Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

After upgrade from 1.1.8 to 1.2.0 - Nothing works in Admin Panel
 
cntbill
Sr. Member
 
Total Posts:  107
Joined:  2008-11-29
PA
 

Hi,

Using Magento Connect to upgrade from 1.1.8 to 1.2 seemed to work fine, how ever nothing works in Admin Panel except Dashboard. Site / store seems to be working fine, although I haven’t tested every aspect as of yet....  I ran into the same problem trying to import an osComerce site and ended up just deleted the site and started over to correct the problem....  However there has to be a better way!  Any suggestions? Or what am I overlooking?

Thanks,

Bill…

EDIT-> Check out no longer works either…

 
Magento Community Magento Community
Magento Community
Magento Community
 
shop2dance
Jr. Member
 
Total Posts:  13
Joined:  2008-08-17
 

It may be the file permissions… Try to change all to 775… Hope this helps.

edslp

 
Magento Community Magento Community
Magento Community
Magento Community
 
cntbill
Sr. Member
 
Total Posts:  107
Joined:  2008-11-29
PA
 

edslp,

Yes, file permissions, as my host, Aspiration Hosting also said that needed to be done again.

Thanks,

Bill…

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top