Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

1.1.8 to 1.2.0 not changing anything
 
jmcneil
Jr. Member
 
Total Posts:  24
Joined:  2008-10-30
 

I updated my 1.1.8 store via Magento Connect to 1.2.0 and then to 1.2.0.1 by selecting “Mage_All_Latest” it appears everything went fine but, the footer in my admin is unchanged it still says 1.1.8 and my site is no different. I restored to a backup so I am back at the begining. My question is this, should I have selected something else other than “Mage_All_Latest”? Should I download 1.2.0.1 and then manually upload to my server? If so which folders do I need to upload? I do not want to lose anything. Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
GreenSkunk
Jr. Member
 
Avatar
Total Posts:  6
Joined:  2008-04-09
New York
 

I have a system that upgraded from 1.1.6 to 1.2.1 and the footer hasn’t changed BUT I see the new features.
Cache has been cleared multiple times and I have logged out and logged back in. Trying to figure out what is going on.

 
Magento Community Magento Community
Magento Community
Magento Community
 
r557
Jr. Member
 
Total Posts:  29
Joined:  2008-05-10
 
jmcneil - 31 December 2008 09:07 AM

I updated my 1.1.8 store via Magento Connect to 1.2.0 and then to 1.2.0.1 by selecting “Mage_All_Latest” it appears everything went fine but, the footer in my admin is unchanged it still says 1.1.8 and my site is no different. I restored to a backup so I am back at the begining. My question is this, should I have selected something else other than “Mage_All_Latest”? Should I download 1.2.0.1 and then manually upload to my server? If so which folders do I need to upload? I do not want to lose anything. Thanks

I am having same issues.  Subscribing to topic.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Stanley Lim
Jr. Member
 
Total Posts:  8
Joined:  2008-10-25
 
jmcneil - 31 December 2008 09:07 AM

I updated my 1.1.8 store via Magento Connect to 1.2.0 and then to 1.2.0.1 by selecting “Mage_All_Latest” it appears everything went fine but, the footer in my admin is unchanged it still says 1.1.8 and my site is no different. I restored to a backup so I am back at the begining. My question is this, should I have selected something else other than “Mage_All_Latest”? Should I download 1.2.0.1 and then manually upload to my server? If so which folders do I need to upload? I do not want to lose anything. Thanks

Third here! Upgraded from 1.1.8 to 1.2.1.. But all my footer still shows 1.1.8…

 
Magento Community Magento Community
Magento Community
Magento Community
 
jmcneil
Jr. Member
 
Total Posts:  24
Joined:  2008-10-30
 

Ok here is what worked for me. Manually uploading the zip file of 1.2.0.1 and then unpacking on my server. I didn’t override any of my design files but, other than that I pretty much loaded all new files. I then deleted /var/ folder and recreated it. Logged into Admin and rebuilt search index. Everything seems to be fine except that layered navigation is not displaying on search results page but, I am going to post a new topic for that one.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top