Magento Forum

   
:80/index.php/install/wizard/ is not accessible
 
janoschii
Jr. Member
 
Avatar
Total Posts:  19
Joined:  2008-01-18
 

Hi guys,

i am happy that i reached the configuration-step of the magento-installation.
But now - when i try to go to the next step of installation ("Create Admin Account"),
I get this error message :

(!) Url "http://www.mysite.com:80/index.php/install/wizard/" is not accessible

At the moment, i dont have a HTTPS connection so i set it to the same port 80 of HTTP.
Is this the problem?

PHP Version 5.2.4
System:  Linux
Server API:  CGI
Configuration File (php.ini) Path:  /usr/local/lib/php5
SERVER_SOFTWARE Apache/1.3.33 (Unix)

my .htaccess-file

AddType x-mapp-php5 .php

#Action php5-cgi /cgi-bin/php-cgi 
#AddHandler php5-cgi .php

DirectoryIndex index.php

<IfModule mod_php5.c>
    
php_flag magic_quotes_gpc off
    php_flag short_open_tag on
</IfModule>

<
IfModule mod_ssl.c>
    
SSLOptions StdEnvVars
</IfModule>

Options +FollowSymLinks 
RewriteEngine on

RewriteBase 
/

RewriteCond %{REQUEST_URI} !^/(media|skin|js)/
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond 
%{REQUEST_FILENAME} !-d
RewriteCond 
%{REQUEST_FILENAME} !-l

RewriteRule 
.* index.php 

Order allow
,deny
Allow from all

 
Magento Community Magento Community
Magento Community
Magento Community
 
janoschii
Jr. Member
 
Avatar
Total Posts:  19
Joined:  2008-01-18
 

Did nobody has an idea?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Moshe
Magento Team
 
Avatar
Total Posts:  1770
Joined:  2007-08-07
Los Angeles
 

did you try checking “Skip URL validation” ?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top