Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

HTTP-Fehler 500 (Internal Server Error) immer nach dem Einloggen
 
sinaleon
Jr. Member
 
Total Posts:  7
Joined:  2011-09-16
 

Hallo,
ich brauche Eure Hilfe. Ich dachte nach viele viele Schwierigkeiten, dass ich mein OnlineShop endlich fertig habe, aber jetzt versuche ich seit Tage ein Problem zu lösen und komme nicht weiter.

Beim Einloggen bekomme ich immer diese Fehlermeldung: “HTTP-Fehler 500 (Internal Server Error)”. Dann kann ich (Google Chrome) nicht mehr auf die Seite zugreifen. Bei Firefox kann ich in eine neue Seite den Shop aufmachen.
Ich arbeite mit Magento 1.5.1.0.
Ich habe zuletzt 2 Storeviews zusätzlich installiert, damit der Shop in Deutsch, Englisch und französisch ist. Ich weiß nicht, ob es daran liegen könnte.
Ich kann weiter erzählen, aber ich weiß nicht genau, welche Informationen, Sie benötigen, um mir weiter zu helfen.
Ich wäre sehr dankbar, wenn jemand eine Lösung für mich hätte.

Viele Grüße

Merci

 
Magento Community Magento Community
Magento Community
Magento Community
 
robin2160
Mentor
 
Avatar
Total Posts:  1046
Joined:  2009-02-15
Berlin / Germany
 

Wenn die 500er Seite nach dem Login erscheint, einfach mal die Seite im Browser neu laden.
Wenn es dann funktioniert ist dein Webspace etwas schmalbrüstg und nicht wirklich für Magento geeignet.

VG Stefan

 
Magento Community Magento Community
Magento Community
Magento Community
 
sinaleon
Jr. Member
 
Total Posts:  7
Joined:  2011-09-16
 

Hey Stefan,

danke für die schnelle Antwort.

Ich werde mich mit meinem Webspace-Anbieter zusammensetzen. Dann melde ich mich nochmal.

vG Leonard

 
Magento Community Magento Community
Magento Community
Magento Community
 
sinaleon
Jr. Member
 
Total Posts:  7
Joined:  2011-09-16
 

Hallo Stefan,

kannst Du bitte ein bisschen genauer sein?
Wenn ich die Seite neu lagen, funktioniert es nicht. Bei Firefox und Explorer funktioniert es nur, wenn ich die Seite schließen und es in einer neuen Seite öffne. Bei Google Chrome geht es nicht mehr, auch auf einer neun Seite.

Ich habe mit meinem Webspace-Anbieter gesprochen. Er meint, dass es nicht an der Webspace liegen kann, weil mehr als 15 OnlineShop mit der gleichen Konfiguration einwandfrei funktionieren. Seine Meinung nach, kann es nur an Extension, die ich installiert habe, liegen.

Die Fehlermeldung ist auch sehr allgemein. Kannst man nicht genauer nachvollziehen, was den Fehler verursacht?

Danke

 
Magento Community Magento Community
Magento Community
Magento Community
 
D2Red
Jr. Member
 
Total Posts:  3
Joined:  2012-02-22
 

Moin,

ein ähnliches Problem hab ich aus.
Nur scheint es bei mir nur aufzutretten wenn der Bestellvorgang läuft.
Was ich nicht sehe wann genau.

Die Fehlermeldung aus der error.log

(mod_fastcgi.c.2741unexpected end-of-file (perhaps the fastcgi process died)pidXXXXX socketunix:/tmp/php.socket17626-0
(mod_fastcgi.c.3697response not receviedrequest sent1149 on socketunix:/tmp/php.socket17626-for index.php?, closing connection

MfG

D2Red

 
Magento Community Magento Community
Magento Community
Magento Community
 
sinaleon
Jr. Member
 
Total Posts:  7
Joined:  2011-09-16
 

Hey,

mein Shop funktioniert jetzt einwandfrei. Aber ich kann wirklich nicht sagen, was ich getan haben, damit die Fehlermeldung nicht wieder kommt.
Ich bin auch auf die Lösung neugierig ...

vG
Leonard

 
Magento Community Magento Community
Magento Community
Magento Community
 
D2Red
Jr. Member
 
Total Posts:  3
Joined:  2012-02-22
 

schade.

wäre schön wenn du dich nochmal erinnern könntest.

bei mir geht noch nicht
MfG

D2Red

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top