Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Cannot put categories to products
 
screege
Sr. Member
 
Total Posts:  107
Joined:  2008-05-08
 

Hi whn going to my backend and adding or editing a new product, if I click categories I only get a please wait message and the system stays there I am running v 1.2.0.

Can anyone help me?

Thanks a lot.

 
Magento Community Magento Community
Magento Community
Magento Community
 
winzippy
Sr. Member
 
Avatar
Total Posts:  101
Joined:  2008-02-08
Rochester, NY, USA
 

How did you install Magento? What host do you have?

Make sure your permissions are correct. I’ve attached a screen shot of mine.

Image Attachments
Picture 11.png
 
Magento Community Magento Community
Magento Community
Magento Community
 
screege
Sr. Member
 
Total Posts:  107
Joined:  2008-05-08
 

I have 755 permissions and was working fine untill I upgraded to v 1.2.0

 
Magento Community Magento Community
Magento Community
Magento Community
 
screege
Sr. Member
 
Total Posts:  107
Joined:  2008-05-08
 

Never mind again is a browser issue with magento, I resetted firefox and now is working.

 
Magento Community Magento Community
Magento Community
Magento Community
 
winzippy
Sr. Member
 
Avatar
Total Posts:  101
Joined:  2008-02-08
Rochester, NY, USA
 

Cool. by reset do you mean you cleared your private data?

 
Magento Community Magento Community
Magento Community
Magento Community
 
screege
Sr. Member
 
Total Posts:  107
Joined:  2008-05-08
 

Yep cleared all private data and restored defaults to firefox

 
Magento Community Magento Community
Magento Community
Magento Community
 
xpirtdesign
Jr. Member
 
Total Posts:  11
Joined:  2009-12-16
 

I had the same problem. Here was my solution:
Fix the “please wait” problem in magentos category management

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top