Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Just upgraded and uninstalled zend by mistake help? 
 
madkad
Member
 
Total Posts:  60
Joined:  2008-12-20
 

Hi

I was in the magento connect and I upgraded to the latest version.

after I updated I couldnt get back into my admin and I looked back in the magento connect again and seen that I had updated the zend but with it being 1.7 and be acting dumb at the time I uninstalled it and it then fanished, lol and as you can gess I get an error througgh out the hole of my site, the admin shows this:

Fatal error: Class 'Zend_Locale_Data' not found in /root pages/code/core/Mage/Core/Model/Locale.php on line 86

is there any way I can get it back? if so pleasde could some one tell me how?

Thank you

 
Magento Community Magento Community
Magento Community
Magento Community
 
Michae1
Enthusiast
 
Total Posts:  826
Joined:  2007-08-31
 

You can paste these links in input box on Magento Connect Manager page and install (one by one) if any is missing:

magento-core/Lib_ZF
magento
-core/Lib_ZF_Locale
 
Magento Community Magento Community
Magento Community
Magento Community
 
madkad
Member
 
Total Posts:  60
Joined:  2008-12-20
 

great thanks for that I added them and it seems to have sorted that error out,

the main site is up but my admin section gives me 404 Error Page not found.

should I start a new thread on this subject?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Michae1
Enthusiast
 
Total Posts:  826
Joined:  2007-08-31
 

Try to clean the cache first (i.e. delete var/cache folder with FTP client / CP filemanager / SSH access - whatever you have).
If it doesn’t help please post here a screenshot of your Magento Connect Manager page.

 
Magento Community Magento Community
Magento Community
Magento Community
 
madkad
Member
 
Total Posts:  60
Joined:  2008-12-20
 

Hi ok I tried that and nothing happend, I couldnt get back into the connect page due to a error.

I am doing a fresh install on the 1.2.0.1 and hoping this will sort some things I may have done wrong on the upgrade

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top