Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Error after upgrading Magento from 1.4.1.0 to 1.6
 
Simon Janssen
Jr. Member
 
Avatar
Total Posts:  5
Joined:  2011-05-02
Huissen, the Netherlands
 

Hello there,

For several days in a row i have tried to upgrade our Magento installation from 1.4.0.1. I have done this trough Magento Connect Manager and through SSH via terminal on my Mac.

Upgrading works great trough SSH and Connect Manager but after refreshing the browser several times i get stuck on the following error:

[message:protected] => SQLSTATE[42S01]: Base table or view already exists: 1050 Table ‘sales_order_status’ already exists

I tried the solution of the following website:
http://jackofallcomputertrades.blogspot.com/2011/09/magento-error-base-table-or-view.html

and modified my config.xml with the following line:
<initstatements>SET NAMES utf8; SET FOREIGN_KEY_CHECKS=0; SET UNIQUE_CHECKS=0;</initstatements>

I also deleted the tables manually, refreshed but i just won’t go any further.

What is wrong?

Please help

Image Attachments
Screen Shot 2012-01-04 at 2.35.21 PM.png
 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top