Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

What if I am running PHP 5.1.6
 
Alejandro
Jr. Member
 
Total Posts:  6
Joined:  2007-08-31
 

What if I am running PHP 5.1.6....do I still need to upgrade to 5.2.x?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Brandon
Sr. Member
 
Avatar
Total Posts:  76
Joined:  2007-08-31
Web Developer
 

Typically when a version changes the 2nd number, it means that there were significant fixes to the package.  In the case of 5.2, a lot of functions were added or improved.  While you may be able to edit Magento to run on 5.1.6, it probably wouldn’t be supported or recommended.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top