Magento Forum

   
Проблема с checkout
 
vadikkl
Jr. Member
 
Total Posts:  14
Joined:  2011-11-07
 

суть проблемы:
1 - имеем магаз на magento 1.5.1
2 - делаю полную его копию в каталог (все файлы и базу)
3 - обновляю копию до 1.6.1 + пару мелочей по дизайну
...............
далее проходит неделя и клиент присылает жалобу о том что не может произвести заказ на magento 1.5.1

- при вводе данных на стандартной форме Billing Information получаю alert - \"Storeowner\" is a required value., \"Storetype\" is a required value.

в чем может быть проблема?

самое интересное то, что magento 1.5.1 не изменялась, а данная проблема появилась и на продакшене (magento 1.5.1) и на обновленной версии 1.6.1 (еще раз повторяю что все файлы и базы данных у них для каждого свои, т. е. по сути два независимых сайта)

буду рад любому совету! спс!

 
Magento Community Magento Community
Magento Community
Magento Community
 
niro
Mentor
 
Avatar
Total Posts:  1592
Joined:  2009-03-04
Latvia, Riga
 

Зависит от того, как обновляли вторую копию на 1.6.х и находятся ли сайты на одном сервере.
Если через Magento Connect, то могли остаться старые пути. Надо быть очень внимательным при обновлении на одном сервере, не проверяя пути.

Надо смотреть что у вас там. “По фотографии” вряд ли кто вылечит.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top