Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Blank page… no installation wizard coming up
 
SIASA
Jr. Member
 
Total Posts:  1
Joined:  2011-11-28
 

Tried to download latest 1.6.1.0 version. Had problems trying to download (download interruptions) continuously. After resuming download, tried to unzip with windows but got message ‘Compressed (zipped) Folder .... is invalid’. Tried downloading several times until a successful download completed.

When trying to unzip ... still get the same ‘invalid’ zip file error.

The folder does unzip with other utilities - but with header errors and some other errors.

IS THIS ZIP FILE INVALID?

I’ve tried downloading the zip file from different computers, different browsers etc. Same result each time.

After installing the ‘probably invalid’ folder - I get no installation wizard page.

I am using Win2008 Server / IIS 7 with PHP5.3.8, latest mySQL and all necessary extensions installed correctly.

If I browse to magento-check-alt.php (which I found on the web) ... I get everything reported as OK.

PLEASE HELP.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top