Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

total layout confusion
 
ursula2k
Jr. Member
 
Total Posts:  13
Joined:  2007-10-13
 

Hi everyone
I have been designing a template for magento for the past month. I have gone through all the documentation, but I still have not been able to be clear on some things. I started with a version prior to 0.7 and just last week upgraded to the latest one. Since then, I am totally unable to make any editions I make to either page.xml or the old main.xml actually reflect on the site. I have gone through everything. None of the categories are using any layout updates. I am trying to set the default layout to be 2columns-right.phtml, yet I am still getting the default 3 column layout all over the place…
Thanks for any help clearing this up for me
Ursula

 
Magento Community Magento Community
Magento Community
Magento Community
 
ursula2k
Jr. Member
 
Total Posts:  13
Joined:  2007-10-13
 

Hi ohminu, thanks for your reply. I have done this already, and no change :(

 
Magento Community Magento Community
Magento Community
Magento Community
 
ursula2k
Jr. Member
 
Total Posts:  13
Joined:  2007-10-13
 

I am just posting an update - i made a fresh install. the only files i copied over to the new template were my edited files in the template folder. I changed all references to 3 cols in page.xml to 2columns-right.phtml yet there is still no update at all on the site. furthermore any changes I try to make to the layout of top links are also not being reflected. Is still some reference within the system to some config file that we don’t know of? Any help would be much appreciated.

 
Magento Community Magento Community
Magento Community
Magento Community
 
armin
Jr. Member
 
Avatar
Total Posts:  24
Joined:  2008-01-15
 

Hi ursula2k, Actually I have Encountered this problem before may co. programmer suggested me to clear the cache folder located in app/var/cache. I hope this suggestion may help you.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top