Magento Forum

Page 2 of 4
Package community/Mage_Core_Modules 1.6.1.0 conflicts with: community/Find_Feed 1.0.8
 
retched
Jr. Member
 
Total Posts:  18
Joined:  2011-11-05
 
Rico Landman - 12 January 2012 04:03 AM

tim-openstream - 12 January 2012 03:28 AM
Have you tried “--force” key?

Update through the {{base_url}}/downloader brought up the conflict with the Feeds module.

Update through SSH worked like a charm:

./mage install http://connect20.magentocommerce.com/community Mage_All_Latest [b]--force[/b]

Thanks @tim-openstream for the reminder to use --force.

Regards

What should the permissions be if I’m running it through SSH/Cron. (Yes I know running it through cron is a “bad idea” but my host doesn’t allow SSH access directly.)

Now I’m getting a “no input file specified error” Can anyone help? I’d really not like to uninstall and reinstall the entire Magento to get rid of this.

 
Magento Community Magento Community
Magento Community
Magento Community
 
hazel_cl
Jr. Member
 
Total Posts:  13
Joined:  2010-10-16
 

Just a FYI, when I used the above command via SSH to Mage_All_Latest, Magento 1.6.1 was re-installed.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Roeltje
Jr. Member
 
Total Posts:  19
Joined:  2009-01-19
Waalwijk, Netherlands
 

And I’m getting a PHP error… something with APC…

 
Magento Community Magento Community
Magento Community
Magento Community
 
webbyfox
Jr. Member
 
Total Posts:  8
Joined:  2010-08-25
 

Got same error. Didnt tried with --force. will try tonight

 
Magento Community Magento Community
Magento Community
Magento Community
 
bendim
Jr. Member
 
Total Posts:  13
Joined:  2011-06-25
 

How can i solve the problem without SSH?
Shall i remove Find_feed? Where can i find all files?

 
Magento Community Magento Community
Magento Community
Magento Community
 
woutertjez
Jr. Member
 
Total Posts:  3
Joined:  2011-07-31
 

I’m updating from 1.6.0 to 1.6.2 and am getting the same error.

Error:
install: Package community/Mage_Core_Modules 1.6.2.0 conflicts with: community/Find_Feed 1.1.0

Using the --force flag also throws the same error.

Would anybody happen to have other suggestions?

Thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
 
photin
Jr. Member
 
Total Posts:  1
Joined:  2011-03-14
 

Same error. Upgrading from 1.6.1 to 1.6.2. via MagentoConnect Manager

CONNECT ERROR: Package community/Mage_Core_Modules 1.6.2.0 conflicts with: community/Find_Feed 1.1.0

I now get a HTTP 503 on both Magento frontend and backend:

Service Temporarily Unavailable
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Seriously?!?

EDIT: Removed maintenance.flag in /html directory and it’s back up now. But still hasn’t upgraded Mage_Core.

 
Magento Community Magento Community
Magento Community
Magento Community
 
nimonogi
Member
 
Total Posts:  38
Joined:  2008-11-08
 
Rico Landman - 12 January 2012 03:27 AM

Same Issue here. Updating from 1.6.1 » 1.6.2 stable

Same issue.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Boatmagic
Sr. Member
 
Avatar
Total Posts:  91
Joined:  2010-08-14
 

Imagine that another FAILED upgrade from Magento..

Didn’t see this coming!

 
Magento Community Magento Community
Magento Community
Magento Community
 
klingone
Jr. Member
 
Total Posts:  26
Joined:  2011-02-09
 

same here trying to update via ssh and the “--force” key. But it only reinstalls 1.6.1.

Somebody got a clue?

 
Magento Community Magento Community
Magento Community
Magento Community
 
winstein3000
Jr. Member
 
Total Posts:  8
Joined:  2010-11-01
 

Same problem.  Any updates?

For “Service Temporarily Unavailable “, just delete \"maintenance.flag" file in doc root.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Tomakun
Sr. Member
 
Total Posts:  77
Joined:  2008-10-21
 

Same problem. I’m on 1.5.1.0
Cannot upgrade to any version above. Getting the exact same error as everybody.

Has the Magento team acknowledged this issue?

CONNECT ERROR: Package community/Mage_Core_Modules 1.6.1.0 conflicts with: community/Find_Feed 1.0.8
Package community/Lib_Varien 1.6.1.0 conflicts with: community/Mage_Core_Modules 1.5.0.1
Package community/Lib_Js_Mage 1.6.1.0 conflicts with: community/Mage_Core_Modules 1.5.0.1
Package community/Mage_Locale_en_US 1.6.1.0 conflicts with: community/Mage_Core_Modules 1.5.0.1
Package community/Lib_Mage 1.6.1.0 conflicts with: community/Mage_Core_Modules 1.5.0.1
Package community/Lib_Js_Prototype 1.7.0.0.2 conflicts with: community/Mage_Core_Modules 1.5.0.1, community/Lib_Js_Mage 1.5.1.0/code]
 
Magento Community Magento Community
Magento Community
Magento Community
 
surfing1
Jr. Member
 
Total Posts:  3
Joined:  2010-07-22
 

Same problems here...it has been a nightmare. I am on 1.6.0 trying to upgrade to 1.6.2. The --force tag does not work for me either. Does anyone know if the database has changed any from 1.6.0 to 1.6.2? If not I am thinking of manually updating the files of the existing installation.

I am hoping the Magento guys can give us some direction on this.

 
Magento Community Magento Community
Magento Community
Magento Community
 
cgoldberg
Member
 
Avatar
Total Posts:  37
Joined:  2008-09-23
 

Has anyone upgraded to 1.6.2.0 from 1.6.1.0 via CPanel Installatron? Just curious to see if there were any issues before I try.
Thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
 
CreateStores
Jr. Member
 
Avatar
Total Posts:  7
Joined:  2010-02-17
 

Magento don’t support FindFeed functionality anymore. Last published extension works only with CE 1.6.1.0 and isn’t compatible with next 1.6.2.0. On http://www.magentocommerce.com/magento-connect/thefind-feed-6280.html declared compatibility with 1.4.1.1. To upgrade Magento from 1.6.1.0 stable to higher FindFeed extension should be removed.

Thanks.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top
Page 2 of 4