Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Page 1 of 4
Package community/Mage_Core_Modules 1.6.1.0 conflicts with: community/Find_Feed 1.0.8
 
emile_rdam
Sr. Member
 
Total Posts:  89
Joined:  2010-05-20
 

Hi,

When trying to upgrade from 1.5.01 to the lates stable I\\\’m getting the following errors.

CONNECT ERROR: Package community/Mage_Core_Modules 1.6.1.0 conflicts with: community/Find_Feed 1.0.8
Package community/Lib_Varien 1.6.1.0 conflicts with: community/Mage_Core_Modules 1.5.0.1
Package community/Lib_Js_Mage 1.6.1.0 conflicts with: community/Mage_Core_Modules 1.5.0.1
Package community/Mage_Locale_en_US 1.6.1.0 conflicts with: community/Mage_Core_Modules 1.5.0.1
Package community/Lib_Mage 1.6.1.0 conflicts with: community/Mage_Core_Modules 1.5.0.1
Package community/Lib_Js_Prototype 1.7.0.0.2 conflicts with: community/Mage_Core_Modules 1.5.0.1, community/Lib_Js_Mage 1.5.1.0

Al help appreciated.

 
Magento Community Magento Community
Magento Community
Magento Community
 
bendim
Jr. Member
 
Total Posts:  13
Joined:  2011-06-25
 

Habe das gleiche Problem.

Checking dependencies of packages
Already installed
community/Lib_Varien 1.6.1.0skipping
Already installed
community/Lib_Google_Checkout 1.5.0.0skipping
Already installed
community/Lib_Js_Calendar 1.51.1skipping
Already installed
community/Lib_Js_Mage 1.6.1.0skipping
Already installed
community/Lib_Phpseclib 1.5.0.0skipping
Already installed
community/Mage_Locale_en_US 1.6.2.0skipping
Already installed
community/Lib_Mage 1.6.1.0skipping
Already installed
community/Lib_ZF 1.11.1.0skipping
Already installed
community/Lib_Js_Prototype 1.7.0.0.2skipping
Already installed
community/Lib_ZF_Locale 1.11.1.0skipping

CONNECT ERROR
Package community/Mage_Core_Modules 1.6.2.0 conflicts withcommunity/Find_Feed 1.1.0
Checking dependencies of packages
Installing package community
/Find_Feed 1.1.0
Package community
/Find_Feed 1.1.0 installed successfully
Package installed
:
 
community Find_Feed 1.1.0

Cleaning cache
...
 
Magento Community Magento Community
Magento Community
Magento Community
 
studio2f
Member
 
Total Posts:  43
Joined:  2008-11-19
 

We’re upgrading from 1.6.1 to 1.6.2 and are stuck at:

CONNECT ERROR: Package community/Mage_Core_Modules 1.6.2.0 conflicts with: community/Find_Feed 1.1.0

 
Magento Community Magento Community
Magento Community
Magento Community
 
gbartula
Jr. Member
 
Total Posts:  1
Joined:  2011-05-17
 

I also have the same issue on upgrading from Magento 1.6.1 to 1.6.2 stable on Xammp on PC

Checking dependencies of packages
Already installed: community/Lib_Varien 1.6.1.0, skipping
Already installed: community/Lib_Google_Checkout 1.5.0.0, skipping
Already installed: community/Lib_Js_Calendar 1.51.1, skipping
Already installed: community/Lib_Js_Mage 1.6.1.0, skipping
Already installed: community/Lib_Phpseclib 1.5.0.0, skipping
Already installed: community/Mage_Locale_en_US 1.6.2.0, skipping
Already installed: community/Lib_Mage 1.6.1.0, skipping
Already installed: community/Lib_ZF 1.11.1.0, skipping
Already installed: community/Lib_Js_Prototype 1.7.0.0.2, skipping
Already installed: community/Lib_ZF_Locale 1.11.1.0, skipping

CONNECT ERROR: Package community/Mage_Core_Modules 1.6.2.0 conflicts with: community/Find_Feed 1.1.0

 
Magento Community Magento Community
Magento Community
Magento Community
 
toway
Jr. Member
 
Total Posts:  1
Joined:  2011-04-26
 

1.6.1 to 1.6.2 on Lamp on Centos 5.7

Checking dependencies of packages
Already installed: community/Lib_Varien 1.6.1.0, skipping
Already installed: community/Lib_Google_Checkout 1.5.0.0, skipping
Already installed: community/Lib_Js_Calendar 1.51.1, skipping
Already installed: community/Lib_Js_Mage 1.6.1.0, skipping
Already installed: community/Lib_Phpseclib 1.5.0.0, skipping
Already installed: community/Mage_Locale_en_US 1.6.2.0, skipping
Already installed: community/Lib_Mage 1.6.1.0, skipping
Already installed: community/Lib_ZF 1.11.1.0, skipping
Already installed: community/Lib_Js_Prototype 1.7.0.0.2, skipping
Already installed: community/Lib_ZF_Locale 1.11.1.0, skipping

CONNECT ERROR: Package community/Mage_Core_Modules 1.6.2.0 conflicts with: community/Find_Feed 1.1.0

 
Magento Community Magento Community
Magento Community
Magento Community
 
fear4me
Jr. Member
 
Total Posts:  18
Joined:  2008-07-08
 

I’m also getting the next error when upgrading from 1.6.1 to 1.6.2. All other modules are upgraded without problems, only the Core_Modules is conflicting:

Checking dependencies of packages
Already installed: community/Lib_Varien 1.6.1.0, skipping
Already installed: community/Lib_Google_Checkout 1.5.0.0, skipping
Already installed: community/Lib_Js_Calendar 1.51.1, skipping
Already installed: community/Lib_Js_Mage 1.6.1.0, skipping
Already installed: community/Lib_Phpseclib 1.5.0.0, skipping
Already installed: community/Mage_Locale_en_US 1.6.2.0, skipping
Already installed: community/Lib_Mage 1.6.1.0, skipping
Already installed: community/Lib_ZF 1.11.1.0, skipping
Already installed: community/Lib_Js_Prototype 1.7.0.0.2, skipping
Already installed: community/Lib_ZF_Locale 1.11.1.0, skipping

CONNECT ERROR: Package community/Mage_Core_Modules 1.6.2.0 conflicts with: community/Find_Feed 1.1.0

 
Magento Community Magento Community
Magento Community
Magento Community
 
bakra
Jr. Member
 
Total Posts:  1
Joined:  2011-06-23
 

Same problem here.
Already an answer?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Yunus1
Sr. Member
 
Total Posts:  147
Joined:  2011-08-02
 

Same problem here

 
Magento Community Magento Community
Magento Community
Magento Community
 
zloypk
Member
 
Total Posts:  33
Joined:  2011-11-15
 
Yunus1 - 12 January 2012 02:07 AM

Same problem here

Where ?!

 
Magento Community Magento Community
Magento Community
Magento Community
 
bendim
Jr. Member
 
Total Posts:  13
Joined:  2011-06-25
 

WTF great stable update wink

 
Magento Community Magento Community
Magento Community
Magento Community
 
Roeltje
Jr. Member
 
Total Posts:  19
Joined:  2009-01-19
Waalwijk, Netherlands
 

Upgrade works great… if your basic installation was 1.6.1.0… which didn’t include find_feed.
Thought I had the solution by disabling find_feed in app/etc/modules, (some time ago), but after a closer look, the shop didn’t have find at all…

Tried removing all the find_feed stuff from a installation, checked the database for ‘find’, removed everything… still nothing. It stays in the module manager of Magento Connect… where can I remove items from that thing?

 
Magento Community Magento Community
Magento Community
Magento Community
 
tim_bezhashvyly
Jr. Member
 
Avatar
Total Posts:  17
Joined:  2010-05-19
 

Just do

./mage install http://connect20.magentocommerce.com/community Mage_All_Latest --force
 
Magento Community Magento Community
Magento Community
Magento Community
 
Rico Landman
Jr. Member
 
Avatar
Total Posts:  3
Joined:  2008-08-06
Zwolle, the Netherlands
 

Same Issue here. Updating from 1.6.1 » 1.6.2 stable

 
Magento Community Magento Community
Magento Community
Magento Community
 
tim_bezhashvyly
Jr. Member
 
Avatar
Total Posts:  17
Joined:  2010-05-19
 

Have you tried “--force” key?

 
Magento Community Magento Community
Magento Community
Magento Community
 
alexacs
Jr. Member
 
Total Posts:  9
Joined:  2010-11-17
 
Rico Landman - 12 January 2012 03:27 AM

Same Issue here. Updating from 1.6.1 » 1.6.2 stable

Same with me…

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rico Landman
Jr. Member
 
Avatar
Total Posts:  3
Joined:  2008-08-06
Zwolle, the Netherlands
 
tim-openstream - 12 January 2012 03:28 AM

Have you tried “--force” key?

Update through the {{base_url}}/downloader brought up the conflict with the Feeds module.

Update through SSH worked like a charm:

./mage install http://connect20.magentocommerce.com/community Mage_All_Latest [b]--force[/b]

Thanks @tim-openstream for the reminder to use --force.

Regards

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top
Page 1 of 4