Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

I can not add new products
 
sederima
Jr. Member
 
Total Posts:  4
Joined:  2008-01-18
 

Hi,
i want to add new products, so my steps are:

1. Catalog->manage products->add product
then:
“Create product settings , default, simple product”
“continue” --- OK
but after OK i can not see anything… just at the left site top “Magento” and at the right side “Logged in as admin|”
and thats all.... nothing more....
Please, help smile

Image Attachments
MAGENT.JPG
 
Magento Community Magento Community
Magento Community
Magento Community
 
kharisma
Member
 
Total Posts:  67
Joined:  2007-10-18
Australia
 

Yeah, I had a lot of problems with adding products for a while, although not the same issue, quite. I’d be able to enter all the details, but when I went to save, it would just sit there for hours frozen in the save process.
Posted to this forum - no joy.

Anyhow, the basic solution for me was to simply reinstall again (and again) until I had a working version. Although I also found that in the end I had to install on a different domain (I’m only testing at this point) because umpteen installations on the first one just wouldn’t work properly. What’s the difference between them? Who knows. You can install it on a sub-domain on the same user perhaps.

(BTW a smile is : followed by ), then it turns into a smiley smile)

 
Magento Community Magento Community
Magento Community
Magento Community
 
sticky
Sr. Member
 
Avatar
Total Posts:  76
Joined:  2007-09-05
UK
 
sederima - 18 January 2008 03:19 AM

....but after OK i can not see anything… just at the left site top “Magento” and at the right side “Logged in as admin|” and thats all.... nothing more....

That’s a php memory limit problem.

Updating the limit to 32MB in your .htaccess file is the easiest way to fix it. You could also turn on errors as well if you like, eg.

<IfModule mod_php5.c>
    
php_flag magic_quotes_gpc off
    php_flag short_open_tag on
    php_flag display_errors on
    php_value memory_limit 32M
</IfModule>
kharisma - 18 January 2008 11:23 AM

Although I also found that in the end I had to install on a different domain (I’m only testing at this point) because umpteen installations on the first one just wouldn’t work properly. What’s the difference between them? Who knows.

Probably the default low memory limit too.
 
Magento Community Magento Community
Magento Community
Magento Community
 
sederima
Jr. Member
 
Total Posts:  4
Joined:  2008-01-18
 

i have made the changes: / magento/.htaccess

<IfModule mod_php5.c>
php_flag magic_quotes_gpc off
php_flag short_open_tag on
php_flag display_errors on
php_value memory_limit 32M
</IfModule>

the same problem.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Serge at Varien
Magento Team
 
Avatar
Total Posts:  73
Joined:  2008-01-18
 

First of all, it will be good to know current configurations of your hoster, operation system they are using, php version there, is it installed as an apache module (is there apache at all) or is it running as cgi.

And alternatively you can try to add next strings at the beginning of your index.php:

ini_set 'display_errors''1' );
ini_set 'error_reporting'E_ALL & ~E_NOTICE );
ini_set 'memory_limit''64M' );

Please let us know what you will see after.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top