Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Deutsches Sprachpacket -> Fehler
 
Return-Clothes
Jr. Member
 
Total Posts:  3
Joined:  2009-11-19
 

Hey Leute,

ich benutze eine frische Installation von Magento 1.6.0.1.

Ich habe versucht, German shop zu installieren (mit dem fix hier aus dem forum).
Hat auch prima geklappt, jedoch ohne das deutsche Sprachpaket.

Habe German Shop runtergeworfen, das Sprachpacket installiert - auch ohne erfolgt.

Fehler:

Checking dependencies of packages
Already installed
community/TechDivision_Germany 0.1.10skipping
Already installed
community/Mxperts_NoRegion 1.1.3skipping

CONNECT ERROR
Package community/Locale_Mage_community_de_DE 1.6.0.0 depends on PHP extensions: Array

Hat wer eine Idee?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Jens Thiele
Jr. Member
 
Total Posts:  1
Joined:  2011-01-30
Radolfzell am Bodensee, Deutschland
 

Ich habe das gleiche Problem, hat jemand dafür eine Lösung?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Return-Clothes
Jr. Member
 
Total Posts:  3
Joined:  2009-11-19
 

Habe die Vorhängerversion installiert. Funzt.

http://connect20.magentocommerce.com/community/Locale_Mage_community_de_DE-1.5.1.1

 
Magento Community Magento Community
Magento Community
Magento Community
 
dk_mbx
Jr. Member
 
Total Posts:  19
Joined:  2011-02-13
 
Return-Clothes - 07 November 2011 01:41 PM

Habe die Vorhängerversion installiert. Funzt.

http://connect20.magentocommerce.com/community/Locale_Mage_community_de_DE-1.5.1.1

TOP! Hat bei mir auch so funktioniert. Scheint bei der “aktuellen” Version wohl ein Problem vorzuliegen -.- ... aber der Vorgänger tuts auch erstmal.

 
Magento Community Magento Community
Magento Community
Magento Community
 
nicmare
Member
 
Total Posts:  32
Joined:  2007-11-14
 

selbe problem hier auch. die alte version läuft.aber auch von hier aus ist kein upgrade möglich. kommt dann wieder der php fehler

 
Magento Community Magento Community
Magento Community
Magento Community
 
trobitzsch
Jr. Member
 
Total Posts:  2
Joined:  2011-10-18
 

Wir haben Magento 1.6.1.

Die Extension Locale_Mage_community_de_DE 1.5.1.0 schrottet den onepage-checkout und führt dazu, dass DHL-Intraship spinnt.

Allerdings haben wir auch den PHP-Fehler bei Paketen höher 1.5.1.0.

Weiss jemand, ob die Probleme bei Locale_Mage_community_de_DE 1.6.1.0 gelöst sind?

 
Magento Community Magento Community
Magento Community
Magento Community
 
cmohr
Jr. Member
 
Total Posts:  1
Joined:  2010-02-22
 

Ich konnte die Extension erfolgreich per Shell installieren, es kam zwar trotzdem die Fehlermeldung, aber die Extension ist erfolgreich installiert und erscheint auch im Connect-Manager. Folgendermaßen bin ich vorgegangen: 
In das Hauptverzeichnis von Magento wechseln und folgende Befehle nacheinander ausführen:

./mage mage-setup .  
 ./
mage config-set preferred_state stable  
 
./mage list-installed  
 
./mage list-upgrades  
 
./mage install http://connect20.magentocommerce.com/community Locale_Mage_community_de_DE --force

Ausgabe auf der Shell: 

Checking dependencies of packages  
Error
:  
installPackage community/Locale_Mage_community_de_DE 1.6.1.0 depends on PHP extensions: Array  
Installing package community/Locale_Mage_community_de_DE 1.6.1.0  
Package community
/Locale_Mage_community_de_DE 1.6.1.0 installed successfully  
Package installed
community/Locale_Mage_community_de_DE 1.6.1.0

Danach war das Languagepack erfolgreich installiert.

Hoffe, dass die Lösung jemandem hilft.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rico_Neitzel
Moderator
 
Avatar
Total Posts:  857
Joined:  2007-09-05
Würzburg, Germany
 

Hallo zusammen,

ich versuche mal, rauszufinden, was bei 1.6.x schief läuft, beim Extension bauen. Scheinbar entsteht der Fehler beim Upload und Konvert der unter 1.6 gebauten Extension.

Tut mir leid :( Ich bin dran!

LG Rico

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rico_Neitzel
Moderator
 
Avatar
Total Posts:  857
Joined:  2007-09-05
Würzburg, Germany
 

Ich habe jetzt mal eine 1.6.1.0.1 rausgeschickt

> An error occurred during upload to channel MagentoConnect 1.0: Unable to upload new release Locale_Mage_community_de_DE-1.6.1.0.1.tgz

> Package has been successfully uploaded to Magento Connect channel ver.2.0

Also bitte mal testen smile

Danke!

 
Magento Community Magento Community
Magento Community
Magento Community
 
robin2160
Mentor
 
Avatar
Total Posts:  1046
Joined:  2009-02-15
Berlin / Germany
 

Beim deutschen Sprachpaket via MagentoConnect scheint so einiges schief zu laufen.
Es steht nur noch die 1.6 Version zur Auswahl.
Ältere Versionen (1.3, 1.4, 1.5,..) stehen weder als Version1 noch Version2 zur Verfügung.
Wäre schön wenn diese Versionen auch wieder zur Verfügung stehen würden.
Wäre ja schade um die viele Arbeit die drin steckt.

VG Stefan

 
Magento Community Magento Community
Magento Community
Magento Community
 
Ferligt
Jr. Member
 
Total Posts:  17
Joined:  2011-06-18
 

Did you find a solution for this problem?

I´ve got the same kind of error:

CONNECT ERROR: Package community/Lib_Varien 1.7.0.0 depends on PHP extensions: Array

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top