Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Couldn’t connect to host
 
DRaeburn
Jr. Member
 
Avatar
Total Posts:  1
Joined:  2011-10-20
Scotland
 

Hi Folks,

This is my first time using Magento, seems great so far but had some issues during the install stage but managed to wipe the whole thing and start again and it installed fine.

I am having continual problems with Magento Connect extensions failing to install. Everytime I try to install one I get this error “community/Phoenix_Worldpay: couldn’t connect to host”

I have tried removing and completely re-installing magento and it still doesn’t work.

I have experiance in other CMS’s but not in Magento but the LAMP structure seems to be very similar to most other CMS’s but I just can’t seem to get this working. I have a fair idea it may be a permissions issue but were?

Any help would be greatly appreciated

Thanks

D-A

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rhonda_Rondeau
Enthusiast
 
Total Posts:  924
Joined:  2010-08-03
Culver City
 
DRaeburn - 20 October 2011 06:45 AM

Hi Folks,

This is my first time using Magento, seems great so far but had some issues during the install stage but managed to wipe the whole thing and start again and it installed fine.

I am having continual problems with Magento Connect extensions failing to install. Everytime I try to install one I get this error “community/Phoenix_Worldpay: couldn’t connect to host”

I have tried removing and completely re-installing magento and it still doesn’t work.

I have experiance in other CMS’s but not in Magento but the LAMP structure seems to be very similar to most other CMS’s but I just can’t seem to get this working. I have a fair idea it may be a permissions issue but were?

Any help would be greatly appreciated

Thanks

D-A

According to the extension profile page, this extension is only available for Enterprise Editions of Magento.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top