Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Probleme Magento 1.6
 
jpledortz
Jr. Member
 
Total Posts:  4
Joined:  2011-02-09
 

Apres l’installation de magento 1.6, le site partait facilement en vrac, les informations de payement etaient impossible à choisir.
La page checkout/onepage bloquait a un etat.
Le serveur partait en boucle.
Les categories inaccessibles.

L’installation s’est faite en entier, avec création de la base. L’installation 1.5.1 aucun probleme pour les précédente non plus.

Une seul solution possible, redémarrer Apache.
depuis que j’utilise magen to version 1.3, c’est la première fois que je vois la version soit disant stable planter autant, même la 1.5.0 qui avait des problemes fonctionnait quand même, avec des bugs, mais elle ne faisait pas partir le serveur en boucle!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Mr_Fuse
Jr. Member
 
Total Posts:  6
Joined:  2011-08-09
 

Salut,

Concernant le paiement si tu utilise Owebia (gestion collisimo, chronopost) c’est normal que ça bug au niveau du panier. La version d’Owebia n’est pas encore compatible avec la version 1.6 de Magento et crée ce genre de bug.

Pour les catégories je pense plutôt à un soucis de configuration de ta boutique, car de ce cote la tout fonctionne correctement.

Perso je désinstalle la version 1.6 de Magento pour passer sur la 1.5.

 
Magento Community Magento Community
Magento Community
Magento Community
 
bloggento
Enthusiast
 
Total Posts:  850
Joined:  2009-09-23
 

Bonjour,
Il faut attendre un peut avant d’installer une version fraichement sortie smile La 1.6.1 est sortie elle devrait être plus stable

 
Magento Community Magento Community
Magento Community
Magento Community
 
jpledortz
Jr. Member
 
Total Posts:  4
Joined:  2011-02-09
 

Mon problème du serveur qui part en bloucle est trouvé mais pas reglé.....

Magento 1.6.0 a l’installation a mis en l’air deux tables de la base de données

catalog_category_flat_store_1 et catalog_category_flat_store_2

Dans tous les cas je reste sur la 1.5 ^^. il va me falloir un bon moment avant avant que je reteste la 1.6 :s. même si des mises à jour ont été faites. de toutes manière comme j’utilise owebia, j’attends la mise à jour, et même plus, avant de refaire des essais lol.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top