Magento Forum

Error after upgrade
 
Beermonster
Member
 
Total Posts:  68
Joined:  2010-09-03
 

I’ve just upgraded from 1.4.1 to 1.6 and I’m getting this error

2011-10-14T20:49:42+00:00 ERR (3): Warningsimplexml_load_string(): Entityline 55parser error Opening and ending tag mismatchmenu line 29 and children  in /var/www/vhosts/mysite/httpdocs/lib/Varien/Simplexml/Config.php on line 510
2011
-10-14T20:49:42+00:00 ERR (3): Warningsimplexml_load_string():             </children>  in /var/www/vhosts/mysite/httpdocs/lib/Varien/Simplexml/Config.php on line 510
2011
-10-14T20:49:42+00:00 ERR (3): Warningsimplexml_load_string():                        ^  in /var/www/vhosts/mysite/httpdocs/lib/Varien/Simplexml/Config.php on line 510
2011
-10-14T20:49:42+00:00 ERR (3): Warningsimplexml_load_string(): Entityline 56parser error Opening and ending tag mismatchconfig line 28 and xmlconnect  in /var/www/vhosts/mysite/httpdocs/lib/Varien/Simplexml/Config.php on line 510
2011
-10-14T20:49:42+00:00 ERR (3): Warningsimplexml_load_string():         </xmlconnect>  in /var/www/vhosts/mysite/httpdocs/lib/Varien/Simplexml/Config.php on line 510
2011
-10-14T20:49:42+00:00 ERR (3): Warningsimplexml_load_string():                      ^  in /var/www/vhosts/mysite/httpdocs/lib/Varien/Simplexml/Config.php on line 510
2011
-10-14T20:49:42+00:00 ERR (3): Warningsimplexml_load_string(): Entityline 57parser error Extra content at the end of the document  in /var/www/vhosts/mysite/httpdocs/lib/Varien/Simplexml/Config.php on line 510
2011
-10-14T20:49:42+00:00 ERR (3): Warningsimplexml_load_string():     </menu>  in /var/www/vhosts/mysite/httpdocs/lib/Varien/Simplexml/Config.php on line 510
2011
-10-14T20:49:42+00:00 ERR (3): Warningsimplexml_load_string():     ^  in /var/www/vhosts/mysite/httpdocs/lib/Varien/Simplexml/Config.php on line 510
2011
-10-14T20:53:54+00:00 ERR (3): Warningsimplexml_load_string(): Entityline 55parser error Opening and ending tag mismatchmenu line 29 and children  in /var/www/vhosts/mysite/httpdocs/lib/Varien/Simplexml/Config.php on line 510
2011
-10-14T20:53:54+00:00 ERR (3): Warningsimplexml_load_string():             </children>  in /var/www/vhosts/mysite/httpdocs/lib/Varien/Simplexml/Config.php on line 510
2011
-10-14T20:53:54+00:00 ERR (3): Warningsimplexml_load_string():                        ^  in /var/www/vhosts/mysite/httpdocs/lib/Varien/Simplexml/Config.php on line 510
2011
-10-14T20:53:54+00:00 ERR (3): Warningsimplexml_load_string(): Entityline 56parser error Opening and ending tag mismatchconfig line 28 and xmlconnect  in /var/www/vhosts/mysite/httpdocs/lib/Varien/Simplexml/Config.php on line 510
2011
-10-14T20:53:54+00:00 ERR (3): Warningsimplexml_load_string():         </xmlconnect>  in /var/www/vhosts/mysite/httpdocs/lib/Varien/Simplexml/Config.php on line 510
2011
-10-14T20:53:54+00:00 ERR (3): Warningsimplexml_load_string():                      ^  in /var/www/vhosts/mysite/httpdocs/lib/Varien/Simplexml/Config.php on line 510
2011
-10-14T20:53:54+00:00 ERR (3): Warningsimplexml_load_string(): Entityline 57parser error Extra content at the end of the document  in /var/www/vhosts/mysite/httpdocs/lib/Varien/Simplexml/Config.php on line 510
2011
-10-14T20:53:54+00:00 ERR (3): Warningsimplexml_load_string():     </menu>  in /var/www/vhosts/mysite/httpdocs/lib/Varien/Simplexml/Config.php on line 510
2011
-10-14T20:53:54+00:00 ERR (3): Warningsimplexml_load_string():     ^  in /var/www/vhosts/mysite/httpdocs/lib/Varien/Simplexml/Config.php on line 510
 
Magento Community Magento Community
Magento Community
Magento Community
 
socialbuzzin
Jr. Member
 
Total Posts:  30
Joined:  2011-03-03
 

So your website has been down for 3 days now? I need to upgrade ver. 1.4.01 to 1.6 myself.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top