Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Offro aiuto per installazione Magento su VPS Aruba
 
fantasma
Sr. Member
 
Total Posts:  100
Joined:  2008-09-07
 

Buongiorno a tutti
Visto che sono riuscito a far girare il mio Magento su VPS Aruba trasferendolo da altro host e nello stesso tempo aggiornandolo alla versione 1.6, vorrei dare aiuto a chi ne avesse necessità.
Ciao

 
Magento Community Magento Community
Magento Community
Magento Community
 
Provami
Jr. Member
 
Total Posts:  1
Joined:  2012-04-21
 

Ciao,
Io ho bisogno del tuo supporto. Anzitutto non riesco a capire se se è installabile o meno,
Ci sono dei post contrastanti. Altri, aggiornati però al 2008/2009 che parlano di supporto solo sui server non virtuali.
Grazie.

 
Magento Community Magento Community
Magento Community
Magento Community
 
w a v i
Sr. Member
 
Avatar
Total Posts:  155
Joined:  2007-09-07
Varese
 

Ciao

Per verificare i requisiti necessari (software) a magento elencati qui System Requirements Page

Viene messo a disposizione un file \” magento-check.php \” scaricabile a questo LINK

Una volta caricato sul server (virtuale o dedicato) e puntato via browser ti visualizza eventuali mancanze.

ti preciso che qualora tutti i requisiti siano ok , è necessario che MySQL abbia il supporto \” InnoDB \” (che dallo script non viene verificato) diversamente non sarà possibile installare magento.

 
Magento Community Magento Community
Magento Community
Magento Community
 
molesweb
Jr. Member
 
Total Posts:  16
Joined:  2012-05-03
 

Avrei bisogno anche io, ho installato magento su server Linux Aruba, ma quando eseguo il file di installazione mi esce il messaggio:

Internal Server Error (eccetera eccetera);

anche con il file del check non mi dà risultati.

Vi sarei grato per un aiuto, grazie.

 
Magento Community Magento Community
Magento Community
Magento Community
 
triplexita
Member
 
Total Posts:  45
Joined:  2011-03-23
 

premetto che su altri hosting americani con cPanel non ho avuto alcun problema ad installare magento 1.7 e che probabilmente gira meglio su spazio condiviso americano che su vps arnuba.

mi sto trovando con il grattacapo di installare la 1.7 su vps arnuba (centos 6 - plesk 10.xx - ecc)

1) ho creato un nuovo sito web in plesk ed impostato il safe_mode su off per questo spazio (da pannello plesk);
2) ho provveduto ad installare mcrypt;
3) lanciando il file magento-check.php ricevo sempre un errore relativo a safe_mode on , anche se lanciando il phpinfo nella root del sito ricevo come risultato safe_mode off ( come mai questa incongruenza ........... già mi puzza che qualcsa non va!!!)

4) ho eseguito l’installazione ed è andata avanti con esito positivo fino all’ultimo passo.

eccomi al punto.

per quel che ho postuto riscontrare fin ora ho due errori

1) in admin pare tutto ok e riesco a navigare ma nelle liste tipo nella pagina degli indici , se faccio le reindicizzazioni una per volta, tutto ok
se invece faccio seleziona tutto (con il check box in cima alla colonn e lancio la reindicizzazione per tutto, non parte , non la fa non restituendo alcun errore.)

2) se vado a visualizzare la home page, ricevo un loop infinito e non riesco a visualizzare il front end.

............................... puoi aiutarmi? Grazie

 
Magento Community Magento Community
Magento Community
Magento Community
 
triplexita
Member
 
Total Posts:  45
Joined:  2011-03-23
 

risolto,
le modifiche nel php.ini non erano state salvate.
ora va una scheggia

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top