Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

My Magento has examined 259,597,021,169,937,203 rows/day with MySQL!! Help! 
 
matija
Jr. Member
 
Total Posts:  9
Joined:  2008-09-11
 

My shared host just disabled my account until i find a solution for this:

Since Dec12, this account has examined 75,084,961,400,687,892,482 rows (259,597,021,169,937,203/day), taking 1,462 CPU seconds (292/day).

The top 10 busiest tables on this account are as follows…

733311 matijaer_mgnt01.report_event
65298 matijaer_mgnt01.catalog_product_entity_varchar
48426 matijaer_mgnt01.core_session
45798 matijaer_mgnt01.catalog_product_entity_int
35888 matijaer_mgnt01.catalog_product_entity_text
34530 matijaer_mgnt01.catalog_product_entity_decimal
20742 matijaer_mgnt01.core_url_rewrite
20579 matijaer_mgnt01.catalog_product_entity_datetime
16954 matijaer_mgnt01.catalog_product_entity
16269 matijaer_mgnt01.catalog_category_entity_varchar

That’s a lot of MySQL querying, and I only get 2000 visitors / month.. Any idea if there is a setting that is causing this?

-m

UPDATE: my host (bluehost) is not being very helpful but I’ve gotten them to re-activate the account..
I spend some time in CHAT at this site and everyone there told me that the first number is impossible.. so I’m guessing bluehost made a mistake..

Are there any settings I should double check??

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top