Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Problème Frontend Mondial relay et Owebia
 
camilleperoni
Jr. Member
 
Total Posts:  7
Joined:  2010-09-14
 

Bonjour à tous,

J’ai bien parcouru tous les tuto et essayer tout ce qui est proposé mais je n’arrive pas à résoudre mon pb.

J’ai installé l’extension Mondial relay et l’installation s’est apparemment déroulée sans pb et j’ai suivi le tuto pour la configuration et mis les paramètres de test, mais rien à faire mon module n’apparait pas sur le Frontend

J’ai le même pb avec owebia, l’installation s’est déroulée sans pb mais rien n’apparait sur le front.
Quand je test en passant une commande ça me dit : Désolé, aucune estimation n’existe pour cette commande pour l’instant.
J’ai alors activé l’option debug de ce module et là ça me met pour FR “formula invalid” dans le code de debug et quand je prends le code et le colle dans le correcteur sur le site d’owebia, il me dit que je n’ai pas d’erreur dans le code.

Tous les caches ont été vidés mais je ne trouve tjs pas pourquoi mes 2 modules ne s’affichent pas sur le Frontend

Merci pour votre aide
Camille

 
Magento Community Magento Community
Magento Community
Magento Community
 
Knel
Sr. Member
 
Total Posts:  183
Joined:  2009-11-26
 

Post delete - Post supprimé

 
Magento Community Magento Community
Magento Community
Magento Community
 
camilleperoni
Jr. Member
 
Total Posts:  7
Joined:  2010-09-14
 

Bonjour,

Ok merci je viens de l’installer mais il ne fonctionne pas non plus (rien n’apparait dans le panier sur le frontend) !!
J’ai du louper une étape dans la config du module ou du CSV

Merci pour ton aide.

Tu as l’air de bien connaitre ce module peux tu me guider ou me donner des infos pour la config ? tout ce que j’ai vu est en anglais ... que je comprend trés mal.

Pour infos, J’ai 2 magento; un de tests (ver. 1.4.2.0) et un vraie version du site (ver. 1.5.0.1).

Merci
Camille

 
Magento Community Magento Community
Magento Community
Magento Community
 
Knel
Sr. Member
 
Total Posts:  183
Joined:  2009-11-26
 

Post delete - Post supprimé

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top