Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

error [an error occurred while processing this directive] when updating to 1.6.0.0 fron 1.5.1.0
 
Nilands55
Sr. Member
 
Avatar
Total Posts:  169
Joined:  2010-03-18
Laurinburg NC
 

I installed my update via magento connect but get errors like

SQLSTATE[42S22]Column not found1054 Unknown column \\\'cwd.website_date' in \\\'field list'
When I try to install via ssh I get
[an error occurred while processing this directive]
when I set the 777 premissions to 755 the page loads but I get this error
Trace:
#0 /home6/nilandsp/public_html/store/app/code/core/Mage/Core/Model/App.php(830): Mage_Core_Model_App->throwStoreException()
#1 /home6/nilandsp/public_html/store/app/code/core/Mage/Core/Model/App.php(481): Mage_Core_Model_App->getStore()
#2 /home6/nilandsp/public_html/store/app/code/core/Mage/Core/Model/App.php(269): Mage_Core_Model_App->_initCurrentStore(\'default\', \'store\')
#3 /home6/nilandsp/public_html/store/app/Mage.php(583): Mage_Core_Model_App->init(\'default\', \'store\', Array)
#4 /home6/nilandsp/public_html/store/install.php(128): Mage::app(\'default\')
#5 {main}
dut I don\’t know what it means? I don\’t know how to fix it
On my original install the MAP features for price were not installed.
When I try again to reinstall via magento connect I get error cleaning cache and sussions
How am I going to get this installed correctly?
 
Magento Community Magento Community
Magento Community
Magento Community
 
guillaume7684
Sr. Member
 
Total Posts:  241
Joined:  2008-10-20
 

Hello,

I upgraded 1.6.0.0 from 1.5.1.0 and I have these 2 error messages too:

app/code/core/Mage/Core/Model/App.php(830): Mage_Core_Model_App->throwStoreException()

SQLSTATE[42S22]Column not found1054 Unknown column 'cwd.website_date' in 'field list'

I think and I hope there is a link between these 2 problems.

Thank you for your help.

Guillaume.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top