Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

1.5.0.1 upgrade conflict
 
ramonleenders
Jr. Member
 
Total Posts:  5
Joined:  2011-01-27
 

The error message says:

CONNECT ERROR: Package community/Mage_Core_Modules 1.6.0.0 conflicts with: community/Mage_Ideal 1.1.1
Package community/Lib_Varien 1.6.1.0-beta1 conflicts with: community/Mage_Core_Modules 1.5.0.1
Package community/Lib_Js_Mage 1.6.1.0-beta1 conflicts with: community/Mage_Core_Modules 1.5.0.1
Package community/Mage_Locale_en_US 1.6.1.0-beta1 conflicts with: community/Mage_Core_Modules 1.5.0.1
Package community/Lib_Mage 1.6.1.0-beta1 conflicts with: community/Mage_Core_Modules 1.5.0.1
Package community/Lib_Js_Prototype 1.7.0.0.2-beta1 conflicts with: community/Mage_Core_Modules 1.5.0.1

I know it’s the Mage iDeal extension. I simply do not know how to delete/uninstall this, as it’s simply impossible within the Magento Downloader (Connect Manager). Does anyone know how I can manually remove this stupid extension, as I don’t need it anymore!

So, how can I remove an extension, Mage iDeal in my case, manually?

Thanks in advance.
Raymond

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top