Magento Forum

Part way through installation I lose js/css etc…
 
seanberry
Jr. Member
 
Total Posts:  14
Joined:  2008-01-16
 

Okay, I have a dedicated server running and I have installed the magento source in /usr/websites/mydomain.com/magento.  I am using a virtualhost directive for store.mydomain.com which points to the source as the document root.

When I first browse to store.mydomain.com I get the installation homepage and proceed on.  After I get to the third step, setting up the database, host, basepath, etc… I submit and get an error.

First off, when I leave “Skip URL validation” unchecked it gives the error:
http://store.mydomain.com:80/ is not valid, however I am not doing any auth on it and can browse to it just fine.  But, if I check it and continue I get to a URL like http://store.mydomain.com/install/wizard/configPost/ but the page shows as missing.  Now I did not disable mod_rewrite (which is installed and working) but there is no .htaccess file in the magento directory so it makes sense that it wouldn’t work.  But, if I disable mod_rewrite also I get the right page (Adminstration) but the js and css no longer load.  The paths have a /magento/ in front of them which is not needed since the magento directory is my doc root.

Any help here is very much appreciated.

 
Magento Community Magento Community
Magento Community
Magento Community
 
SimpleHelixcom
Enthusiast
 
Avatar
Total Posts:  906
Joined:  2007-08-31
Huntsville, AL
 

"http://store.mydomain.com:80/ “
if this is i am assuming, is what you put in as your site address, then you will get that error.

if you put in a correct url, it should work fine.

 
Magento Community Magento Community
Magento Community
Magento Community
 
seanberry
Jr. Member
 
Total Posts:  14
Joined:  2008-01-16
 

I just replaced my real domain name with mydomain for the posting.  When I used the installation tool I used my real domain name.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top