Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Menus not selecting in the backend
 
ghog
Member
 
Avatar
Total Posts:  42
Joined:  2008-11-20
 

I have just made a fresh install of 1.1.8 and the first thing I did after installation was visit magento connect. I installed the iphone template from the core section and on returning to admin I was unable to select any menu items. All menu items appear but nothing can be selected other than logout. All this was using Firefox on Mac

So then I tried testing on IE7 with PC but the wierd thing was I couldn’t even login using IE. I then tried with Firefox on PC, I was able to log in but the same menu item problem exists here as well.

 
Magento Community Magento Community
Magento Community
Magento Community
 
ghog
Member
 
Avatar
Total Posts:  42
Joined:  2008-11-20
 

Ok I have just done a re-install so disregard this post

EDIT: ok so it has happened again, as soon as I use magento connect manager it renders all the backend menus un-selectable.
I am going around in circles here so I would appreciate any suggestions pleeeze.

EDIT#2: Edit: ok I found another thread that solved this: by changing the permission on js/index.php to 644

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top