Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Installation with host that has PHP5 (v 5.1.2) versus “PHP 5.2.0 or newer”
 
mgav
Jr. Member
 
Total Posts:  8
Joined:  2008-01-14
 

Aloha.

I’m well-entrenched with my hosting company BlueRazor.com (part of GoDaddy) and they use PHP5 (v 5.1.2) versus “PHP 5.2.0 or newer” stated in Magento’s System Requirements http://www.magentocommerce.com/system-requirements

I emailed BlueRazor’s customer support and they responded “Unfortunately MySQLi and mhash are not supported with our version of PHP 5”

My question is, what would happen if I went ahead and tried to use Magento on the older version of PHP v5.1.2 on BlueRazor?  If it’s a few known functions I can live without, that’s fine and I’ll go ahead with Magento.

FYI, I’m using BlueRazor’s Linux “Hosting Configuration 2.0”.

Thank you very much for your help.

-Mark

 
Magento Community Magento Community
Magento Community
Magento Community
 
Michael_1
Enthusiast
 
Total Posts:  826
Joined:  2007-08-31
 

http://www.magentocommerce.com/boards/viewreply/10563/
PHP 5.1.2 is not enough to run Magento.

 
Magento Community Magento Community
Magento Community
Magento Community
 
mgav
Jr. Member
 
Total Posts:  8
Joined:  2008-01-14
 

Michael,

Thank you.

-Mark

http://affairsorganizer.com

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top