Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Sales Tax Reports not working
 
jhutton
Jr. Member
 
Total Posts:  19
Joined:  2008-06-24
 

After upgrading from 1.6 to 1.8 the sales tax reports functionality has stopped working. I get no results coming up for the search even though many orders have been placed during the same duration. The Customer Reports (New Accounts, Customers by orders total, etc) are also not producing any results. However, all the other report functions (Sales, Shipping, Product Bestsellers, etc) seem to be functioning fine.

If I call

Mage::getResourceModel('reports/tax_collection')->load()
manually, I can see Mage_Sales_Model_Order_Tax objects in the result set, but calling load() explicitly in the the Report model function initCollection() doesn’t seem to help.

Is anyone else seeing this? Any ideas on the problem?

 
Magento Community Magento Community
Magento Community
Magento Community
 
joyously
Guru
 
Total Posts:  447
Joined:  2008-08-21
 

It might be related to the date problem discussed in this thread: http://www.magentocommerce.com/boards/viewthread/25056/

 
Magento Community Magento Community
Magento Community
Magento Community
 
jhutton
Jr. Member
 
Total Posts:  19
Joined:  2008-06-24
 

submitted bug report: http://www.magentocommerce.com/bug-tracking/issue?issue=4421

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top