Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

can’t login to admin after “set as default store” setup
 
evolvemod
Jr. Member
 
Total Posts:  4
Joined:  2011-01-23
 

Hello everyone. I probably made ​​a mistake ..
I created a new website / store / showcase to be assigned to a subdomain of www.epicbuy.it, pneumatici.epicbuy.it
in the system / configuration / web of the new store I’ve pointed the url pneumatici.epicbuy.it, modified the index.php file of my folder “pneumatic” so that recalls mage.php and loads the store I want.
but unfortunately ‘I did not understand and have never been able to make that the store was shown.
so I had the bright idea to click “set as default” in the configuration store.
now the site can be seen, without themes because is missing the design sub-folders but I have no more access to the backend!
if I type I get redirected to www.epicbuy.it pneumatici.epicbuy.it
and if I type www.epicbuy.it / admin I get redirected to pneumatici.epicbuy.it
am desperate ..
any suggestions will be greatly appreciated
if i can deflag “set as default” configuration in the shop I solved but I do not know how to get there

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top