Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Info on images and questions about
 
linksys7
Jr. Member
 
Total Posts:  4
Joined:  2008-11-19
 

Hi, I’m using magento 1.1.8 on an XAMPP server, which is setup with extremely tight security and have no issues with the software running as it should for the end user. The apache server is setup on a WinXP machine with an external database on a Win Vista 64 bit machine.
Now for the admin part of it trying to upload pictures for products when using IE7 browser with flash10 addon does not work, it will say its uploaded and then not refresh to show any pictures, I’ve checked the directory and the pictures ARE uploaded but stay in the tmp folder, and wont show in the admin backend.
Now when using Firefox3 with flash9 it will upload the pictures and work correctly, and the page will refresh then hover over the image and it will show. Both browsers are on a Win Vista machine, I say this because I know on the website it states that for Windows machines uploads of pictures won’t work. They do but with the right browser setup. I dont know if this problem is strictly for IE7 or the flash10 version, but I do know with other software I have been working with the developer has stated that there were flash10 and java conflicts so they were going to update thier software to something else for future and better compatability.
My question is will the conflicts in this software be addressed in near future versions or will they continue for a long time before bieng eliminated?

 
Magento Community Magento Community
Magento Community
Magento Community
 
hmpierson
Sr. Member
 
Total Posts:  101
Joined:  2008-11-15
 

I “uploaded” pictures using the SOAP Product Image interface, easy as pie, worked like a dream.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top