Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Problema durante l’utilizzo di ModuleCreator
 
matte
Member
 
Total Posts:  54
Joined:  2008-12-04
Buonacompra
 

Buongiorno a tutti!
Vi illustro il mio problema, sperando riusciate ad aiutarmi....
Ho installato magento 1.1.8 + il pacchetto sample data e la traduzione italiana scaricata da questo forum; è tutto perfettamente funzionante… Quando però ho cercato di utilizzare il module creator sono iniziate le rogne, perchè la procedura non mi dà alcun errore, anzi crea i file in tutte le cartelle dove deve farlo, controllate una ad una dal sottoscritto!

Eppure quando vado nell’amministrazione non c’è nessuna voce in più nel mio menù orizzontale.... ho ripetuto la procedura all’infinito, ho provato a copiare la cartella new in ogni punto della directory, ho provato a modificare l’index.php… tutto tempo perso! Suggerimenti...?  shut eye  shut eye  shut eye

 
Magento Community Magento Community
Magento Community
Magento Community
 
gsessa
Jr. Member
 
Total Posts:  7
Joined:  2008-12-02
 

Ciao,
io non posso aiutarti perchè sono nuovo di Magento quanto te. Mi dispiace.

Sarei però curioso di sapere cosa è il “ModuleCreator”, forse mi sono perso un pezzo.

Ciao,
g

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top