Magento Forum

   
Table Rate Shipping problems
 
dilbert4life
Jr. Member
 
Total Posts:  27
Joined:  2008-11-21
 

I followed the instructions on http://www.magentocommerce.com/knowledge-base/entry/how-do-i-set-up-table-rate-shipping exactly, and am still having trouble with the table rate shipping feature. I need to get this to work, or get something similar to work. Does any one have any suggestions?

What I think is happening is that it is failing to upload the CSV to the site, because if I export the CSV immediately after I import the updated one, then I still get an empty CSV file. Not sure what or why. Any help would be appreciated.

 
Magento Community Magento Community
Magento Community
Magento Community
 
dilbert4life
Jr. Member
 
Total Posts:  27
Joined:  2008-11-21
 

So, the Owebia Shipping extension solves all my problems. Magento should take some tips from them.

 
Magento Community Magento Community
Magento Community
Magento Community
 
anaism
Jr. Member
 
Avatar
Total Posts:  28
Joined:  2008-11-13
 

same here, i still haven’t figured it out .....

 
Magento Community Magento Community
Magento Community
Magento Community
 
Sebastian G
Guru
 
Total Posts:  336
Joined:  2007-09-15
 

Are you creating the CSV file with ISO Country codes? (3 chars)

 
Magento Community Magento Community
Magento Community
Magento Community
 
dilbert4life
Jr. Member
 
Total Posts:  27
Joined:  2008-11-21
 
Tomas G. - 10 December 2008 03:24 PM

Are you creating the CSV file with ISO Country codes? (3 chars)

Yes, The country code was USA and the State and Zip were *. It looks like the * is still causing the problem, although I got rid of that by adding IL as the state and my zip, 61104, as the zip, and it still didn’t work. Even if that did work, that would still not be very practical, since I would have to enter in every state and every zip in that state.

Owebia fixed my problems.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top