Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Problème d’installation une fois package téléchargé
 
oso
Jr. Member
 
Total Posts:  2
Joined:  2008-01-12
 

Bonjour,

j’ai un poste Windowe XP SP2, j’ai installé un pack WAMP, lorsque j’essaie de faire le setup de magento j’ai une erreur SQL en voici un bout :

PDOException Object
(
[message:protected] => SQLSTATE[HY000]: General error: 2014 Cannot execute queries while other unbuffered queries are active.  Consider using PDOStatement::fetchAll().  Alternatively, if your code is only ever going to run against mysql, you may enable query buffering by setting the PDO::MYSQL_ATTR_USE_BUFFERED_QUERY attribute.
[string:private] =>
[code:protected] => HY000
[file:protected] => C:\wamp\www\magento\lib\Varien\Db\Adapter\Pdo\Mysql.php
[line:protected] => 106
[trace:private] => Array
(
[0] => Array
(
[file] => C:\wamp\www\magento\lib\Varien\Db\Adapter\Pdo\Mysql.php
[line] => 106
[function] => query
[class] => PDO
[type] => ->
[args] => Array
(
[0] =>

DROP TABLE IF EXISTS `core_config_data`;
CREATE TABLE `core_config_data` (
`config_id` int(10) unsigned NOT NULL auto_increment,
`scope` enum(’default’,’websites’,’stores’,’config’) NOT NULL default ‘default’,
`scope_id` int(11) NOT NULL default ‘0’,
`path` varchar(255) NOT NULL default ‘general’,
`value` text NOT NULL,
`old_value` text NOT NULL,
`inherit` tinyint(4) NOT NULL default ‘0’,
PRIMARY KEY (`config_id`),
UNIQUE KEY `config_scope` (`scope`,`scope_id`,`path`)
) ENGINE=InnoDB DEFAULT CHARSET=utf8 AUTO_INCREMENT=889 ;

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top