Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

How do I start with sample data ? 
 
Testlab
Member
 
Total Posts:  33
Joined:  2008-12-04
 

Hello,

I installed the script and everything went ok. Now All I see is the home page with no products or nothing but the side colum that says my cart, Compare products and community poll. Now I did install that sample Database that was provided by Magento. What am I missing ? Also I would like to install that Modern theame but I dont see that eaither in the admin area.

Thank You for our help… grin

 
Magento Community Magento Community
Magento Community
Magento Community
 
Testlab
Member
 
Total Posts:  33
Joined:  2008-12-04
 

Ok now everytime I try to install the Modern extention it tells me this:

downloading Interface_Frontend_Default_Modern-1.1.7.tgz ...
Starting to download Interface_Frontend_Default_Modern-1.1.7.tgz (477,092 bytes)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . ...
done477,092 bytes
could not extract the package
.xml file from "/home/chicagol/public_html/digi/digi/downloader/pearlib/download/Interface_Frontend_Default_Modern-1.1.7.tgz" Extracted file /home/chicagol/public_html/digi/digi/downloader/pearlib/download/package.xml does not have the correct file size '20480' (53508 expected). Archive may be corrupted.
Download of "magento-core/Interface_Frontend_Default_Modern" succeededbut it is not a valid package archive
Error
cannot download "magento-core/Interface_Frontend_Default_Modern"
downloading Mage_Core_Modules-1.1.8.tgz ...
Starting to download Mage_Core_Modules-1.1.8.tgz (1,345,211 bytes)
...
done1,345,211 bytes
could not extract the package
.xml file from "/home/chicagol/public_html/digi/digi/downloader/pearlib/download/Mage_Core_Modules-1.1.8.tgz" Extracted file /home/chicagol/public_html/digi/digi/downloader/pearlib/download/package.xml does not have the correct file size '20480' (292977 expected). Archive may be corrupted.
Download of "magento-core/Mage_Core_Modules" succeededbut it is not a valid package archive
Error
cannot download "magento-core/Mage_Core_Modules"
downloading Lib_Varien-1.1.3.tgz ...
Starting to download Lib_Varien-1.1.3.tgz (100,210 bytes)
...
done100,210 bytes
downloading Lib_ZF
-1.1.1.tgz ...
Starting to download Lib_ZF-1.1.1.tgz (974,849 bytes)
...
done974,849 bytes
could not extract the package
.xml file from "/home/chicagol/public_html/digi/digi/downloader/pearlib/download/Lib_ZF-1.1.1.tgz" Extracted file /home/chicagol/public_html/digi/digi/downloader/pearlib/download/package.xml does not have the correct file size '20480' (116902 expected). Archive may be corrupted.
Download of "magento-core/Lib_ZF" succeededbut it is not a valid package archive
Error
cannot download "magento-core/Lib_ZF"
downloading Lib_ZF_Locale-1.1.1.tgz ...
Starting to download Lib_ZF_Locale-1.1.1.tgz (1,047,734 bytes)
...
done1,047,734 bytes
could not extract the package
.xml file from "/home/chicagol/public_html/digi/digi/downloader/pearlib/download/Lib_ZF_Locale-1.1.1.tgz" Extracted file /home/chicagol/public_html/digi/digi/downloader/pearlib/download/package.xml does not have the correct file size '20480' (41528 expected). Archive may be corrupted.
Download of "magento-core/Lib_ZF_Locale" succeededbut it is not a valid package archive
Error
cannot download "magento-core/Lib_ZF_Locale"
magento-core/Lib_Varien requires package "magento-core/Lib_ZF" (version >= 1.1.1version <= 1.2excluded versions1.2)
Install Errors
Download failed
PEAR ERROR
install failed
 
Magento Community Magento Community
Magento Community
Magento Community
 
Discovery
Enthusiast
 
Total Posts:  767
Joined:  2007-12-29
 

Start again.
Scrub the db.
Delete the files.
Create a new db
Delete your cookies
Clear your browser cache
Download the sample data
Run the sample data sql script
Download the magento installer.
Unpack it to your www directory root
Install prerequisites such as php-pear
Move sample /media folder to www root
Run the Magento installation wizard carefully
When done the shop should be with sample data
You should now be able to install themes and more.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Testlab
Member
 
Total Posts:  33
Joined:  2008-12-04
 

Thank You,

Ok Im in the configuation part of the installation. I already added the DB and sample Tables. Doesnt when I add the DB name isnt it going to add more to the table since ts and older sample table than the new 1.1.8

Also what do I choose under Session storage options ( DataBAse ) ?

Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
Discovery
Enthusiast
 
Total Posts:  767
Joined:  2007-12-29
 

As they say in these parts - R T F M! There is an installation guide with help for the specifics. As I understand matters the 1.1.2 sample data works fine with 1.1.8 and you just put it in a database first ( a blank one) then install over that. Session storage options - just go with the default, or… RTFM!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top