Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

i have php 5.2 but program says i dont
 
griffin12000
Jr. Member
 
Avatar
Total Posts:  8
Joined:  2008-01-10
 

hello.. i installed the files per the instructions, set the correct permissions and it still says i have the wrong version.. my server is 1and1.com.. i have the developer package and just checked the specs.. it says 5.2..

I have also tried the cgi version.. but i then get parse errors on line 130 in the php5-cgi file.. on the screen

any help would be greatly appreciated!

thanx
patrick

http://www.pepperentertainment.com/magento

 
Magento Community Magento Community
Magento Community
Magento Community
 
JJ Pagac
Member
 
Avatar
Total Posts:  52
Joined:  2007-12-06
Madison, WI USA
 

Created a file called phpinfo.php and paste the following in:

<? phpinfo(); ?>

This will let you know what version of php you are running.  It is possible that 1and1.com has php4 installed by default and you need to modify your .htaccess file to activate php5

 
Magento Community Magento Community
Magento Community
Magento Community
 
griffin12000
Jr. Member
 
Avatar
Total Posts:  8
Joined:  2008-01-10
 

thanx.. through digging all night.. i got it to kind of work.. it seams that i added AddType x-mapp-php5 .php and now that works.. but now after following the directions of typing in my http://www.domainname.com/magento/ it take s me to the login pagelike everyone else.. now the continue button will not light up (page is aslo in text format) no graphics etc… .. so i messed around with different things and if you type in http://www.mydomainname.com/magento/install now i can in and go past the continue button with a real looking graphical page. with color.. so i think im in the right side now.. but then it gives me a error 500 internal server error.. is this an .htaccess deal??

help??

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top