Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Error al configurar base de datos
 
sinossis
Jr. Member
 
Total Posts:  4
Joined:  2008-12-02
 

Buenas!

Pues resulta que soy nuevo en esto y aun no me entero mucho del tema… pero ya configuré correctamente joomla y creía que esto también lo iba a tener superado… me equivoqué. En fín… cuando intento instalar la base de datos me aparece este mensaje: Illegal scheme supplied, only alphanumeric characters are permitted
Alguien sabe qué puede significar?
En la imagen adjunta (que no se si saldrá...) veréis lo veréis mejor. Estoy haciendo pruebas en un hosting gratuito y el nombre de usuario me lo da por defecto y no creo que se pueda cambiar. El problema será a lo mejor el símbolo “_”?

Gracias.

Image Attachments
Imagen 25.png
 
Magento Community Magento Community
Magento Community
Magento Community
 
Brandlive_br
Guru
 
Avatar
Total Posts:  653
Joined:  2008-05-19
Buenos Aires, Argentina
 

@sinossis

En realidad no veo nada raro en el nombre, de hecho, en Mysql, se puede crear la base de datos.
¿Buscaste ese mensaje de error para ver quién lo está enviando? (Por quien me refiero a alguna clase, claro).
Saludos

--
Damián

 
Magento Community Magento Community
Magento Community
Magento Community
 
sinossis
Jr. Member
 
Total Posts:  4
Joined:  2008-12-02
 

Hola Damián, gracias por contestar. Perdona pero no tengo ni idea de lo que me hablas… Soy un absoluto analfabeto en tema de bases de datos, sólo he aprendido a darlas de alta en el panel de control de hosting, pero no entiendo en absoluto esto que me comentas de la clase. Podrías decirme cómo debo revisarlo?
Muchas gracias.

 
Magento Community Magento Community
Magento Community
Magento Community
 
sinossis
Jr. Member
 
Total Posts:  4
Joined:  2008-12-02
 

He subido el archivo magento_check.php y me dice esto:

Your server does not meet the following requirements in order to install Magento.
The following requirements failed, please contact your hosting provider in order to receive assistance with meeting the system requirements for Magento:
You need MySQL 4.1.20 (or greater)

The following requirements were successfully met:
You have PHP 5.2.0 (or greater)
Safe Mode is off
You have the curl extension
You have the dom extension
You have the gd extension
You have the hash extension
You have the iconv extension
You have the mcrypt extension
You have the pcre extension
You have the pdo extension
You have the pdo_mysql extension
You have the simplexml extension

Pero lo he mirado y en el servidor hay instalada la versión 5.0.51 de MySQL.
Puede ser por esto el error?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Brandlive_br
Guru
 
Avatar
Total Posts:  653
Joined:  2008-05-19
Buenos Aires, Argentina
 

@sinossis

He visto en otros posts algo referente a tu problema, personalmente no me ha pasado.
Quizás puedas darte unas vueltas por los foros para ver si alguien dio con alguna solución.
Lamento no tener más info en este momento.

--
Damián

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top