Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Categories showing in Navigation but set to not show
 
cchrisgates
Jr. Member
 
Total Posts:  5
Joined:  2011-04-13
 

When a category ‘Include in Navigation’ is set to ‘No’ categories still show in navigation.  And yes I’ve cleared cache, reindexed data, set flat files to no/yes.  I’m running Magento ver. 1.4.1.0.  I’m also using two stores.  If flat files is turned on, store ‘B’ seems to display properly, but store ‘A’ shows categories that are set to not show.  If flat files are turned off, store ‘B’ shows no categories in navigation whether they are set to show or not, and store ‘A’ shows categories properly.  I’m at my wits end with this.  Please help!

 
Magento Community Magento Community
Magento Community
Magento Community
 
cchrisgates
Jr. Member
 
Total Posts:  5
Joined:  2011-04-13
 

Is there any ideas out there?  I’m really hoping someone will offer some solution.  Or even a comment like,"I’ve not tried the ‘Multi-Store’ configuration, but...”.  Please anything may help.

 
Magento Community Magento Community
Magento Community
Magento Community
 
cchrisgates
Jr. Member
 
Total Posts:  5
Joined:  2011-04-13
 

I know how annoying this can be and the risks involved, but...BUMP :(

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top