Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Problema installazione
 
michele marchionna
Jr. Member
 
Total Posts:  1
Joined:  2008-11-04
 

salve ragazzi, ho questo problema: nella fase iniziale di installazione appare questa schermata:

There has been an error processing your request.

SQLSTATE[42S02]: Base table or view not found: 1146 Table ‘magento.core_store’ doesn’t exist
Trace:
#0 C:\xampp\htdocs\magento\lib\Zend\Db\Statement.php(283): Zend_Db_Statement_Pdo->_execute(Array)
#1 C:\xampp\htdocs\magento\lib\Zend\Db\Adapter\Abstract.php(406): Zend_Db_Statement->execute(Array)
#2 C:\xampp\htdocs\magento\lib\Zend\Db\Adapter\Pdo\Abstract.php(206): Zend_Db_Adapter_Abstract->query(Object(Varien_Db_Select), Array)
#3 C:\xampp\htdocs\magento\lib\Varien\Db\Adapter\Pdo\Mysql.php(230): Zend_Db_Adapter_Pdo_Abstract->query(Object(Varien_Db_Select), Array)
#4 C:\xampp\htdocs\magento\lib\Zend\Db\Adapter\Abstract.php(617): Varien_Db_Adapter_Pdo_Mysql->query(Object(Varien_Db_Select), Array)
#5 C:\xampp\htdocs\magento\lib\Varien\Data\Collection\Db.php(756): Zend_Db_Adapter_Abstract->fetchAll(Object(Varien_Db_Select), Array)
#6 C:\xampp\htdocs\magento\lib\Varien\Data\Collection\Db.php(673): Varien_Data_Collection_Db->_fetchAll(Object(Varien_Db_Select))
#7 C:\xampp\htdocs\magento\lib\Varien\Data\Collection\Db.php(643): Varien_Data_Collection_Db->getData()
#8 C:\xampp\htdocs\magento\app\code\core\Mage\Core\Model\Mysql4\Collection\Abstract.php(191): Varien_Data_Collection_Db->load(false, false)
#9 C:\xampp\htdocs\magento\app\code\core\Mage\Core\Model\Mysql4\Store\Collection.php(124): Mage_Core_Model_Mysql4_Collection_Abstract->load(false, false)
#10 C:\xampp\htdocs\magento\lib\Varien\Data\Collection.php(673): Mage_Core_Model_Mysql4_Store_Collection->load()
#11 C:\xampp\htdocs\magento\app\code\core\Mage\Core\Model\App.php(382): Varien_Data_Collection->count()
#12 C:\xampp\htdocs\magento\app\code\core\Mage\Core\Model\App.php(246): Mage_Core_Model_App->_initStores()
#13 C:\xampp\htdocs\magento\app\Mage.php(424): Mage_Core_Model_App->init(’’, ‘store’, Array)
#14 C:\xampp\htdocs\magento\app\Mage.php(443): Mage::app(’’, ‘store’, Array)
#15 C:\xampp\htdocs\magento\index.php(52): Mage::run()
#16 {main}

l’ho installato anche altre volte, ma è la prima volta che mi capita.Grazie in anticipo

 
Magento Community Magento Community
Magento Community
Magento Community
 
patrecord
Guru
 
Avatar
Total Posts:  461
Joined:  2008-06-01
 

hai creato un db vuoto?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top