Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Can’t log in all of a sudden!!?? 
 
Amber
Jr. Member
 
Total Posts:  9
Joined:  2008-08-13
Malibu, California, USA
 

So all of a sudden I’m unable to log in to admin with my password etc. I’m getting this weird message when I enter my password :

Warning: simplexml_load_string() [function.simplexml-load-string]: Entity: line 1: parser error : attributes construct error in /home1/thenewl2/public_html/app/code/core/Mage/Core/Model/Layout/Update.php on line 276
Trace:
#0 /home1/thenewl2/public_html/app/code/core/Mage/Core/Model/Layout/Update.php(276): mageCoreErrorHandler(2, ‘simplexml_load_...’, ‘/home1/thenewl2...’, 276, Array)
#1 /home1/thenewl2/public_html/app/code/core/Mage/Core/Model/Layout/Update.php(302): Mage_Core_Model_Layout_Update->fetchFileLayoutUpdates(’

It doesn’t matter what computer or browser I use. For awhile it just wouldn’t let me log in saying I had the wrong password and then it started giving me these kinds of error messages above. Can someone tell me what the heck is going on? I made some changes to catalog.xml, uploaded it to the server, and then i went to clear my cache in admin and I couldn’t get into admin. to do so. Any ideas?

Thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Amber
Jr. Member
 
Total Posts:  9
Joined:  2008-08-13
Malibu, California, USA
 

Hey all…

so I’m posting again because I didn’t get any responses. Does anyone have any, even small word of advice. I am completely locked out of my account and I didn’t make any changes to my admin panel, so it’s completely a bug a somekind I believe. I’ve spent months entering products and then went in to design the home page to get ready to launch, made some changes, and now I can’t get back into admin after uploading those changes from dreamweaver.

Help!:-)

 
Magento Community Magento Community
Magento Community
Magento Community
 
Sindre|ProperHost
Mentor
 
Avatar
Total Posts:  1158
Joined:  2008-04-24
 

Have you tried removing the changes you made to catalog.xml? Sounds like it might have broken your store. Errors like that just don’t suddenly appear, so something must have been modified (upgrade, edit of files, etc.). Try to restore everything to what it was like before the problems began.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top