Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Page 7 of 7
Add to cart timeouts, redirects to index.php
 
justintime67
Sr. Member
 
Avatar
Total Posts:  188
Joined:  2009-08-12
 

I always have a ton of customers who are stuck on the “enable-cookies” page (I know this because i check in Customers - online customers).... where are the guidelines for cookie settings for magento??

There seems to be a lot of webmasters losing sales because of customers issues with cookies!!

 
Magento Community Magento Community
Magento Community
Magento Community
 
somedude
Jr. Member
 
Total Posts:  6
Joined:  2009-01-13
 

Bump.

We’re launching a large site tomorrow morning and everyone is complaining that the first time they add an item to their cart they get the enable cookies page and then it works after hitting their back button and trying again. My biggest problem is that I can’t reproduce the problem. I’ve tried in several browsers to re-create the problem by clearing my cache/cookies, restarting my browser and adding an item to my cart. I have yet to see the error myself but I’ve had several other people try on different computers and they all say they are experiencing the problem.

I’ve been searching for someone that knows what they are talking about with this one but so far all I’ve seen is speculation. Can anyone point me to an intelligent discussion about this issue and how to troubleshoot it?

 
Magento Community Magento Community
Magento Community
Magento Community
 
justintime67
Sr. Member
 
Avatar
Total Posts:  188
Joined:  2009-08-12
 

I actually saw a great article this morning which discussed how the cookie issue can occur with different time zones… not sure where it was though

I have disabled the cookies redirect page… surely 99% of people have cookies enabled???  Would be great to hear from the magento team…

 
Magento Community Magento Community
Magento Community
Magento Community
 
pickin
Jr. Member
 
Total Posts:  1
Joined:  2010-12-24
 

i am working on it i will keep you update if you want more help please visit premium magento themes

 
Magento Community Magento Community
Magento Community
Magento Community
 
yanie12
Jr. Member
 
Total Posts:  1
Joined:  2011-08-08
 

Hoog in Google

 
Magento Community Magento Community
Magento Community
Magento Community
 
robertheppell
Jr. Member
 
Total Posts:  28
Joined:  2009-02-03
 

Did anyone find a fix to this?

Also would someone be able to tell me if my settings are correct. We getting this problem and its loosing us customers.

Thanks
Robert.

Image Attachments
setting.png
 
Magento Community Magento Community
Magento Community
Magento Community
 
knarz
Member
 
Total Posts:  43
Joined:  2009-07-11
 

This bug is still alive in 1.7.0.2. I have disabled ALL cookie validation settings but still no luck :(

 
Magento Community Magento Community
Magento Community
Magento Community
 
ch_pavankumar
Jr. Member
 
Total Posts:  12
Joined:  2012-12-14
 

I have just faced this issue and came to know that this is due to mismatch of domain names in the fields of unsecure_url and secure_url in the admin panel. Now I made both the fields contain same values. Now it is working as required. I am sure that this is not the solution, But a little help. wink

 
Magento Community Magento Community
Magento Community
Magento Community
 
GoMageTeam
Guru
 
Avatar
Total Posts:  356
Joined:  2013-01-13
Warsaw, Poland
 

Hello,

We advise you to use GoMage ProCart extension which uses Ajax technology and updates a cart without the page reloading.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top
Page 7 of 7