Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

[ogone] No action after the Chekout OnePage
 
sohow
Jr. Member
 
Total Posts:  6
Joined:  2011-06-19
 

Hello,

sorry for my bad english. I’ve installed a Magento 1.4.2 with french administration and the official Ogone plugin (a payment mode for visa, mastercard) with the last version (end of february 2011). In the checkout One Page, i see the Ogone paiement mode but at the end, at the last step of Onepage Checkout, i click ‘proceed’ and when the system should go to the ogone wwebsite, nothing is happen. The url change to (path-to-store)/ogone/api/placement and the content is empty and that’s all. No loading from the navigator,… I’ve test with several as Firefox, Chrome,… in their last version.

I’ve contacted the support but no solution was found. The support said that my ogone account is correct. On my side, in the magento administration, for the url, i’ve indicated the url proposed by ogone :  https://secure.ogone.com/ncol/test/orderstandard.asp

Thanks for helping !

 
Magento Community Magento Community
Magento Community
Magento Community
 
sohow
Jr. Member
 
Total Posts:  6
Joined:  2011-06-19
 

Someone who know Ogone and maybe can help me ?

Thank you !

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top