Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Centrale Ideal module lijst. 
 
Spinko
Member
 
Total Posts:  41
Joined:  2008-11-29
 

Beste mensen,

Ik heb gemerkt dat sommige Ideal modules die toendertijd gemaakt zijn voor Magento nu voor problemen zorgen met de nieuwe versies van Magento. Zodoende deze thread, waarin mensen meteen kunnen zien welke modules compatible zijn met de nieuwe Magento versies. Aangezien ik ze niet allemaal weet, moeten jullie mij wel helpen wink

Degene waarvan ik gelezen heb dat die iig compatible zijn met 1.1.6 (1.1.8 wordt onderzocht):

Multipaysafe (klopt het dat je klanten hiervoor lid moeten zijn bij multipaysafe voordat ze kunnen betalen?)
Ogone
Als in de posts blijkt dat er meerdere modules zijn, zal ik ze erbij zetten, ik ben afterall niet de alwetende wink

Modules waar problemen mee zijn:
Ideal Advanced (van de Rabo/ABN/ING etc) zie: http://www.magentocommerce.com/boards/viewthread/17466/

Als de modules waarmee problemen zijn gefixed zijn, dan verplaats ik ze naar het lijstje daarboven.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Gui
Guru
 
Avatar
Total Posts:  588
Joined:  2008-03-09
 

volgens de magento connect zijn beide modules in ieder geval compatible met 1.0 of 1.1.6. Daarboven is het dus niet helemaal duidelijk. Misschien kan je een link geven naar waar je het gelezen hebt, zodat als mensen er problemen mee hebben ze eventueel een oplossing kunnen vragen.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Spinko
Member
 
Total Posts:  41
Joined:  2008-11-29
 

Ik heb het veranderd naar 1.1.6. Ik zal even voor de duidelijkheid over 1.1.8 meer info zoeken. Later meer hierover.

 
Magento Community Magento Community
Magento Community
Magento Community
 
artbussy
Jr. Member
 
Total Posts:  22
Joined:  2008-08-27
 

Goed initiatief! Ik was geupgraded naar 1.1.7. maar heb 1.1.8. maar even laten zitten vanwege de berichten op dit forum. Ideal is nog niet geïnstalleerd omdat de contracten nog niet rond waren. Dat is vandaag bevestigd en morgen zou ik willen gaan testen. Heeft iemand ervaringen met 1.1.7? Loopt dat goed of moet ik downgraden naar 1.1.6?

Reacties erg welkom!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Spinko
Member
 
Total Posts:  41
Joined:  2008-11-29
 

Volgens posts op dit forum blijkt dat als je magento opnieuw installeerd er geen problemen zijn met ideal modules.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Inter-Reality Development
Jr. Member
 
Avatar
Total Posts:  3
Joined:  2009-11-07
The Hague
 

Wij krijgen geen ideal icoon of optie bij de checkout page voor advanced. Is er een werkend overzicht voor Magento versie 1.3.2.4 waar het probleem zich niet voor doet. Basic werkt wel maar we hebben de certificaten en uploads al gerealiseerd maar geen betaal optie verschijnt in de lijst van betalingen. wederom met Basic wel..

Connect van deal is versie 1.1.1

Ik hoop dat iemand hier een werkende oplossing voor heeft.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top