Magento Forum

   
Admin buttons dead after upgrade to 1.1.8
 
jusneale
Member
 
Total Posts:  66
Joined:  2008-06-25
UK
 

Hi all,

I have just upgraded to version 1.1.8 from 1.1.7 and my admin buttons have died again.  I have checked my permissions and they are all fine.

Anyone have any other ideas.  I tried the admin button fix module but it messed up the admin totally..

Justin

 
Magento Community Magento Community
Magento Community
Magento Community
 
jusneale
Member
 
Total Posts:  66
Joined:  2008-06-25
UK
 

Hi Sorted using the following:

http://www.magentocommerce.com/boards/viewthread/4679/P15/

Downloaded the file then further in the thread it explains how to edit the file and it worked a dream.

Justin

 
Magento Community Magento Community
Magento Community
Magento Community
 
dotprkirk
Member
 
Total Posts:  49
Joined:  2008-04-22
 

Only the links on the ‘dashboard’ page aren’t working here… i.e. last 5 orders, search terms, etc. All other pages have working links. 1.1.8.

Fix outlined above does not correct problem.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Anybody
Jr. Member
 
Total Posts:  9
Joined:  2008-10-15
 

Hey,

I’ve got the same Problems… which addons have you installed?
I think the problem is, that ja JS-File is not beeing loaded correctly.

Can anyone help?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Anybody
Jr. Member
 
Total Posts:  9
Joined:  2008-10-15
 

Answer:

http://www.magentocommerce.com/boards/viewthread/4679/P105/

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top