Magento Forum

   
Fehlermeldung nach upgrade von 1.1.6 auf 1.1.7
 
to3alt
Member
 
Total Posts:  42
Joined:  2008-06-11
 

Hallo zusammen.

Im Rahmen des Upgrade von 1.1.6 auf 1.1.7 musste ja einiges installiert werden.
Nach dem installieren der neuen Dateien erhalte ich nun bei manchen Menupunkten im Backend Fehlermeldungen.
Andere hingegen funktionieren wieder.

Ein Beispiel ist System --> Konfiguration.
Rufe ich diesen Punkt auf, so erhalte ich folgende Meldung.

Warning: include(Mage/Adminhtml/Model/System/Config/Source/Locale/Weekdays.php) [function.include]: failed to open stream: No such file or directory in /magento/app/code/core/Mage/Core/functions.php on line 73
Trace:
#0 /magento/app/code/core/Mage/Core/functions.php(73): mageCoreErrorHandler(2, ‘include(Mage/Ad...’, ‘/magento/app...’, 73, Array)
#1 /magento/app/code/core/Mage/Core/functions.php(73): __autoload()
#2 /magento/app/code/core/Mage/Core/Model/Config.php(720): __autoload(’Mage_Adminhtml_...’)
#3 /magento/app/Mage.php(314): Mage_Core_Model_Config->getModelInstance(’Mage_Adminhtml_...’)
#4 /magento/app/Mage.php(328): Mage::getModel(’adminhtml/syste...’, Array)
#5 /magento/app/code/core/Mage/Adminhtml/Block/System/Config/Form.php(267): Mage::getSingleton(’adminhtml/syste...’, Array)
#6 /magento/app/code/core/Mage/Adminhtml/Block/System/Config/Form.php(180): Mage_Adminhtml_Block_System_Config_Form->initFields(’adminhtml/syste...’)
#7 /magento/app/code/core/Mage/Adminhtml/Block/System/Config/Edit.php(91): Mage_Adminhtml_Block_System_Config_Form->initForm(Object(Varien_Data_Form_Element_Fieldset), Object(Mage_Core_Model_Config_Element), Object(Mage_Core_Model_Config_Element))
#8 /magento/app/code/core/Mage/Adminhtml/controllers/System/ConfigController.php(88): Mage_Adminhtml_Block_System_Config_Edit->initForm()
#9 /magento/app/code/core/Mage/Core/Controller/Varien/Action.php(349): Mage_Adminhtml_System_ConfigController->editAction()
#10 /magento/app/code/core/Mage/Core/Controller/Varien/Router/Admin.php(143): Mage_Core_Controller_Varien_Action->dispatch()
#11 /magento/app/code/core/Mage/Core/Controller/Varien/Front.php(174): Mage_Core_Controller_Varien_Router_Admin->match(’edit’)
#12 /magento/app/Mage.php(447): Mage_Core_Controller_Varien_Front->dispatch(Object(Mage_Core_Controller_Request_Http))
#13 /magento/index.php(52): Mage::run()
#14 {main}

Hat jemand eine Idee, was das sein könnte?

PS: Ich habe gerade das Update auf 1.1.8 installiert. Das hat aber auch nix gebracht.

 
Magento Community Magento Community
Magento Community
Magento Community
 
rack::SPEED
Guru
 
Avatar
Total Posts:  369
Joined:  2008-06-26
 

Dir fehlen auf jeden Fall einige Dateien (stehen in der Fehlermeldung), es könnte evtl. auch an falschen Ordnerrechten liegen.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top