Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

lifetime sales incorrect and chart/information not showing
 
yannickvdb
Jr. Member
 
Total Posts:  5
Joined:  2011-08-21
 

Hi everyone,

After upgrading towards 1.6.0.0 i got some problems which i mentioned in another topics, these are now fixed. But i have several other problems:

The lifetime sales show incorrect, when i check the reports section for sales it needs to be around 80% higher than the actual lifetime sales which is showing in the dashboard.

And further the chart for ‘sales’ is showing, but the ‘amount’ is not. Underneath this graph you need to see information about ordertotal, VAT, shipping etc, but this all shows 0?

Does anyone know how to fix this?

Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
hugosnel
Member
 
Total Posts:  39
Joined:  2008-11-05
Gard, France
 

Hello,
My lifetimes ales is actually set to ZERO (0.00) for some strange reason.
I have reindexed and cleaned cache for whatever that may be worth (0) .. ,not much result!
Any idea how i can correect this issue?
TIA

 
Magento Community Magento Community
Magento Community
Magento Community
 
Riftlord
Member
 
Total Posts:  36
Joined:  2010-03-08
 

i’ve had the same problem since 1.5 i put up posts months ago still no success

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top