Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Installation Issue on Windows 2003 Server
 
cullyk
Jr. Member
 
Total Posts:  1
Joined:  2008-01-08
 

I realise there are some permission issues with running this on windows 2003 server but I am stumped by the following.

All the files have been copied but i get this error,

Warning: require_once(Zend/Uri.php) [function.require-once]: failed to open stream: No such file or directory in D:\inetpub\vhosts\paramountpc.com.au\httpdocs\magento\lib\Zend\Controller\Request\Http.php on line 28[0] in require_once() in D:\inetpub\vhosts\paramountpc.com.au\httpdocs\magento\lib\Zend\Controller\Request\Http.php on line 28[1] in include("D:\inetpub\vhosts\paramountpc.com.au\httpdocs\magento\lib\Zend\Controller\Request\Http.php") in D:\inetpub\vhosts\paramountpc.com.au\httpdocs\magento\app\code\core\Mage\Core\functions.php on line 44[2] in __autoload("Zend_Controller_Request_Http") in D:\inetpub\vhosts\paramountpc.com.au\httpdocs\magento\app\code\core\Mage\Core\Controller\Request\Http.php on line 28[3] in include("D:\inetpub\vhosts\paramountpc.com.au\httpdocs\magento\app\code\core\Mage\Core\Controller\Request\Htt") in D:\inetpub\vhosts\paramountpc.com.au\httpdocs\magento\app\code\core\Mage\Core\functions.php on line 44[4] in __autoload("Mage_Core_Controller_Request_Http") in D:\inetpub\vhosts\paramountpc.com.au\httpdocs\magento\app\code\core\Mage\Core\Controller\Varien\Front.php on line 78[5] in Mage_Core_Controller_Varien_Front->getRequest() in D:\inetpub\vhosts\paramountpc.com.au\httpdocs\magento\app\code\core\Mage\Core\Controller\Varien\Front.php on line 158[6] in Mage_Core_Controller_Varien_Front->dispatch() in D:\inetpub\vhosts\paramountpc.com.au\httpdocs\magento\app\Mage.php on line 411[7] in Mage::run("base") in D:\inetpub\vhosts\paramountpc.com.au\httpdocs\magento\index.php on line 29

Fatal error: require_once() [function.require]: Failed opening required ‘Zend/Uri.php’ (include_path=’D:\inetpub\vhosts\paramountpc.com.au\httpdocs\magento/app/code/local;D:\inetpub\vhosts\paramountpc.com.au\httpdocs\magento/app/code/community;D:\inetpub\vhosts\paramountpc.com.au\httpdocs\magento/app/code/core;D:\inetpub\vhosts\paramountpc.com.au\httpdocs\magento/lib;.;./includes;./pear’) in D:\inetpub\vhosts\paramountpc.com.au\httpdocs\magento\lib\Zend\Controller\Request\Http.php on line 28

Is this still a permissions thing or is it something else??

Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
Moshe
Magento Team
 
Avatar
Total Posts:  1770
Joined:  2007-08-07
Los Angeles
 

This looks like a missing file lib/Zend/Uri.php

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top