Magento Forum

Page 1 of 2
I can´t remove GoogleShopping 0.3.5
 
antrax13
Member
 
Total Posts:  46
Joined:  2008-08-26
 

Hi,

A) i try to upgrade to 1.6 from 1.5.1 and i have this error:

CONNECT ERROR: Package community/Mage_Core_Modules 1.6.0.0 conflicts with: community/Mage_GoogleShopping 0.3.5

B) i try to remove this extension via conect but i can´t remove it, and i have this error:

CONNECT ERROR: community/Mage_Core_Modules 1.5.1.0 is required by: community/Interface_Frontend_Default 1.5.1.0, community/Interface_Install_Default 1.5.1.0, community/Mage_Centinel 1.5.0.0, community/Interface_Frontend_Base_Default 1.5.1.0, community/Phoenix_Moneybookers 1.2.5, community/Find_Feed 1.0.8, community/Mage_Compiler 1.5.0.0, community/Mage_Core_Adminhtml 1.5.1.0, community/Mage_All_Latest 1.5.1.0.1, community/Magento_Mobile 1.5.0.0.21.0

C) i try remove this manual and work fine don´t see its in administrator but… i see this extension in Mconect and i have the frist error.

¿how can solve this?

thanks!!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Brent W Peterson
Moderator
 
Avatar
Total Posts:  3217
Joined:  2009-02-26
Minneapolis MN
 

I am sorry but I don’t quite understand the question? did you remove your Google Shopping extension, then it worked?

 
Magento Community Magento Community
Magento Community
Magento Community
 
antrax13
Member
 
Total Posts:  46
Joined:  2008-08-26
 

the problem is , I can´t remove GoogleShopping 0.3.5 and i have errors, i can´t remove this extension and i have error

 
Magento Community Magento Community
Magento Community
Magento Community
 
antrax13
Member
 
Total Posts:  46
Joined:  2008-08-26
 

I can install mage all latest but i can´t install Mage_Core_Modules 1.6.0.0 and /Lib_Js_Prototype 1.7.0.0.1.

Error:

Checking dependencies of packages
Already installed: community/Lib_Varien 1.6.0.0, skipping
Already installed: community/Lib_Google_Checkout 1.5.0.0, skipping
Already installed: community/Lib_Js_Calendar 1.51.1, skipping
Already installed: community/Lib_Js_Mage 1.6.0.0, skipping
Already installed: community/Lib_Phpseclib 1.5.0.0, skipping
Already installed: community/Mage_Locale_en_US 1.6.0.0, skipping
Already installed: community/Lib_Mage 1.6.0.0, skipping
Already installed: community/Lib_ZF 1.11.1.0, skipping
Already installed: community/Lib_ZF_Locale 1.11.1.0, skipping

CONNECT ERROR: Package community/Mage_Core_Modules 1.6.0.0 conflicts with: community/Mage_GoogleShopping 0.3.5
Package community/Lib_Js_Prototype 1.7.0.0.1 conflicts with: community/Mage_Core_Modules 1.5.1.0
Checking dependencies of packages

CONNECT ERROR: Package community/Lib_Js_Prototype 1.7.0.0.1 conflicts with: community/Mage_Core_Modules 1.5.1.0

 
Magento Community Magento Community
Magento Community
Magento Community
 
Brent W Peterson
Moderator
 
Avatar
Total Posts:  3217
Joined:  2009-02-26
Minneapolis MN
 

Why don’t you manually remove it from the community folder and the /app/etc/modules folder?

 
Magento Community Magento Community
Magento Community
Magento Community
 
antrax13
Member
 
Total Posts:  46
Joined:  2008-08-26
 

This was the second thing I did, manually delete the files but still appear in MConect ....

 
Magento Community Magento Community
Magento Community
Magento Community
 
Brent W Peterson
Moderator
 
Avatar
Total Posts:  3217
Joined:  2009-02-26
Minneapolis MN
 

You need to clear cache and log out and log in.

Did you delete the xml file for it?

 
Magento Community Magento Community
Magento Community
Magento Community
 
antrax13
Member
 
Total Posts:  46
Joined:  2008-08-26
 

Yes i delete all files and i can´t remove in Mconect list…

Have Mconect a reg file?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Brent W Peterson
Moderator
 
Avatar
Total Posts:  3217
Joined:  2009-02-26
Minneapolis MN
 

Can you do a screen shot so I can see what you are talking about

 
Magento Community Magento Community
Magento Community
Magento Community
 
antrax13
Member
 
Total Posts:  46
Joined:  2008-08-26
 

hi,

here screan photo

Image Attachments
Sin título-11.jpg
 
Magento Community Magento Community
Magento Community
Magento Community
 
pighead
Jr. Member
 
Total Posts:  9
Joined:  2009-05-05
 

Got exact problem here…

 
Magento Community Magento Community
Magento Community
Magento Community
 
sierraindigo
Jr. Member
 
Total Posts:  1
Joined:  2009-01-15
 

Same issue here. Could someone post a step by step removal guide please.

 
Magento Community Magento Community
Magento Community
Magento Community
 
onepack
Sr. Member
 
Total Posts:  98
Joined:  2008-06-02
Amsterdam
 

Same here… I guess the database needs to be checked as well… Problem is that this official module broke my site because it doesn’t allow my mage_core_modules to upgrade to the latest 1.6 version while the rest of the modules were updated.

CONNECT ERROR: Package community/Mage_Core_Modules 1.6.0.0 conflicts with: community/Mage_GoogleShopping 0.3.5

I’m now having a lot of error messages in my site…

 
Magento Community Magento Community
Magento Community
Magento Community
 
onepack
Sr. Member
 
Total Posts:  98
Joined:  2008-06-02
Amsterdam
 

Trying to remove the module gives:

CONNECT ERROR: community/Mage_Core_Modules 1.6.0.0-rc2 is required by: community/Mage_All_Latest 1.6.0.0, community/Interface_Frontend_Default 1.6.0.0, community/Interface_Install_Default 1.6.0.0, community/Mage_Centinel 1.6.0.0, community/Interface_Frontend_Base_Default 1.6.0.0, community/Phoenix_Moneybookers 1.3.0, community/Find_Feed 1.1.0, community/Mage_Compiler 1.6.0.0, community/Mage_Core_Adminhtml 1.6.0.0, community/Magento_Mobile 1.5.0.0.21.0

 
Magento Community Magento Community
Magento Community
Magento Community
 
pighead
Jr. Member
 
Total Posts:  9
Joined:  2009-05-05
 

Same here, very frustrated.
It seems when removing GoogleShopping 0.3.5, it will check the dependency first, but the core module dependency problem will stop it.

 
Magento Community Magento Community
Magento Community
Magento Community
 
pighead
Jr. Member
 
Total Posts:  9
Joined:  2009-05-05
 

Got a workaround here:
unzip downloader/.cache/community/Mage_GoogleShopping-0.3.5.tgz, then modify package.xml, change max version dependency to 1.6.0.0. save and re-zip it to tgz again. Try re-install this module in MConnect.
Then you may just upgrade core module to 1.6.0.0 without conflicts.

however, I still have problem even all modules upgraded to 1.6.0.0. it seems the mysql db upgrade script didn’t work smoothly. The whole website is down.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top
Page 1 of 2