Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Upgrade issues on 1and1 : hangs after downloading packages through downloader
 
sammo
Jr. Member
 
Total Posts:  2
Joined:  2008-05-28
 

Install was ok (after following stipulations found on here on this forum with 1.1.2, 1.1.3 & 1.17) but now I am finding that I can’t upgrade each time I try

output stops after

downloading Mage_All_Latest-1.1.8.tgz ...
Starting to download Mage_All_Latest-1.1.8.tgz (1,012 bytes)
. ...done: 1,012 bytes
downloading Mage_Core_Adminhtml-1.1.8.tgz ...
Starting to download Mage_Core_Adminhtml-1.1.8.tgz (371,700 bytes)
...done: 371,700 bytes
downloading Mage_Core_Modules-1.1.8.tgz ...
Starting to download Mage_Core_Modules-1.1.8.tgz (1,345,211 bytes)
...done: 1,345,211 bytes
download

ing Interface_Adminhtml_Default-1.1.6.tgz ...
Starting to download Interface_Adminhtml_Default-1.1.6.tgz (1,203,027 bytes)
...done: 1,203,027 bytes
downloading Interface_Frontend_Default-1.1.5.tgz ...
Starting to download Interface_Frontend_Default-1.1.5.tgz (1,061,368 bytes)
...done: 1,061,368 bytes

My trouble is that I can’t get pear to use php5 as by default its still using php4.4.9

My issue is solved .  I had to change permissions on ./pear to 777 (most likely real bad but can change it back)
I was following airforce111’s advice to no avail until I changed the permissions on the pear file.  Subsequent to this all is fine smile

also since 1.1.7 all seems to be swimming along nicely bar the upgrade issue (now also resolved) what joy (happy happy joy joy)

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top