Magento Forum

Page 1 of 2
magento 1.5.1.0 - No input file specified Godaddy
 
saravanan
Jr. Member
 
Total Posts:  3
Joined:  2010-04-09
 

Hi,

I installed magento 1.5.1.0 in godaddy.  After logged on to the admin section, it shows “No input file specified”. i tried Options -MultiViews and cgi.fix_pathinfo = 1 and changed the php.ini file into php5.ini. none of these works fine. please help me to resolve the issue

 
Magento Community Magento Community
Magento Community
Magento Community
 
LauraB
Jr. Member
 
Total Posts:  3
Joined:  2011-02-23
 

If you are still having the problem of “no file input specified” after changing the htaccess and php5.ini files as posted everywhere in this forum… and are using GoDaddy, try this:

Login to your Godaddy Account.  Click on your hosting account.
Go to Settings > File Extensions Management

and change .php and .php5 to run under PHP5.2X (instead of PHP5.2xFastCGI)

I had tried everything posted in the forums and kept getting the “no input file selected” even after getting to the installation page and clicking continue.....for an entire week and the above fix is what finally worked for me!!!!

 
Magento Community Magento Community
Magento Community
Magento Community
 
ashishkhadpe
Member
 
Total Posts:  58
Joined:  2011-08-22
 

This problem generally occurs with GoDaddy web hosting
You have follow Guidelines provided at
Blog Link : Magento coders

 
Magento Community Magento Community
Magento Community
Magento Community
 
gabechewy
Jr. Member
 
Total Posts:  1
Joined:  2011-11-10
 

@LauraB

THANK YOU!!! That worked for me. Had to search all over the web to find your answer, Just had to change that stupid extension to X instead of CGI fast something.

Youre the woMAN!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Albuquerqu
Jr. Member
 
Total Posts:  4
Joined:  2011-11-11
 

This was the solution !
THANK’S LauraB
->
Login to your Godaddy Account.  Click on your hosting account.
Go to Settings > File Extensions Management

and change .php and .php5 to run under PHP5.2X (instead of PHP5.2xFastCGI)
<--- THANK’S LauraB

 
Magento Community Magento Community
Magento Community
Magento Community
 
oocoo
Jr. Member
 
Total Posts:  1
Joined:  2011-10-23
 
LauraB - 24 October 2011 10:41 AM

If you are still having the problem of “no file input specified” after changing the htaccess and php5.ini files as posted everywhere in this forum… and are using GoDaddy, try this:

Login to your Godaddy Account.  Click on your hosting account.
Go to Settings > File Extensions Management

and change .php and .php5 to run under PHP5.2X (instead of PHP5.2xFastCGI)

I had tried everything posted in the forums and kept getting the “no input file selected” even after getting to the installation page and clicking continue.....for an entire week and the above fix is what finally worked for me!!!!

Thank you LauraB, it now don’t show the words"no input file specified”, search the solution for two weeks, you give the correct answer, thank you again!

 
Magento Community Magento Community
Magento Community
Magento Community
 
fazerfacebook
Jr. Member
 
Total Posts:  1
Joined:  2011-12-12
 

thank you guys for solving this

 
Magento Community Magento Community
Magento Community
Magento Community
 
Sivabalan Magento
Jr. Member
 
Total Posts:  9
Joined:  2010-11-03
 

Thanks guys!!!!!!!!… Its solved my zend issue also and reduced our time!!!!!!!!

 
Magento Community Magento Community
Magento Community
Magento Community
 
topspeedparts
Jr. Member
 
Total Posts:  1
Joined:  2010-02-11
 
LauraB - 24 October 2011 10:41 AM

If you are still having the problem of “no file input specified” after changing the htaccess and php5.ini files as posted everywhere in this forum… and are using GoDaddy, try this:

Login to your Godaddy Account.  Click on your hosting account.
Go to Settings > File Extensions Management

and change .php and .php5 to run under PHP5.2X (instead of PHP5.2xFastCGI)

I had tried everything posted in the forums and kept getting the “no input file selected” even after getting to the installation page and clicking continue.....for an entire week and the above fix is what finally worked for me!!!!

This worked for me! Thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Mage_Lover
Jr. Member
 
Total Posts:  29
Joined:  2011-08-29
 
LauraB - 24 October 2011 10:41 AM

If you are still having the problem of “no file input specified” after changing the htaccess and php5.ini files as posted everywhere in this forum… and are using GoDaddy, try this:

Login to your Godaddy Account.  Click on your hosting account.
Go to Settings > File Extensions Management

and change .php and .php5 to run under PHP5.2X (instead of PHP5.2xFastCGI)

I had tried everything posted in the forums and kept getting the “no input file selected” even after getting to the installation page and clicking continue.....for an entire week and the above fix is what finally worked for me!!!!

Thanks Laura,

Your solution worked for me.

 
Magento Community Magento Community
Magento Community
Magento Community
 
maxglucksmann
Jr. Member
 
Total Posts:  1
Joined:  2011-07-07
 

Hi,

I have installed Magento 1.6 on the Free Linux Hosting package included with GoDaddy’s domain registration… it’s a restore from a backed-up site. Everything runs correctly, except that I get the error “No input file specified” when logging into the admin site.

I tried changing the file extensions, but the only ones showing are the one with FastCGI. Could this be because additional extensions are not included in the free package? Is it possible to configure it in the .htaccess or php5.ini files?

Thanks,
Max

 
Magento Community Magento Community
Magento Community
Magento Community
 
rmeel
Jr. Member
 
Avatar
Total Posts:  23
Joined:  2009-08-20
A- 186, Vaishali Nagr, Jaipur
 

I solved this problem of “No input file specified” by giving permissions 777 to my temp directory

 
Magento Community Magento Community
Magento Community
Magento Community
 
hhmwork
Jr. Member
 
Total Posts:  1
Joined:  2012-04-09
 

I finally solved the problem with this method. Thanx!

 
Magento Community Magento Community
Magento Community
Magento Community
 
MiguelRamos
Jr. Member
 
Avatar
Total Posts:  9
Joined:  2012-03-11
 

Thanks!  grin

 
Magento Community Magento Community
Magento Community
Magento Community
 
LauraB
Jr. Member
 
Total Posts:  3
Joined:  2011-02-23
 

Glad I could help everyone smile It had driven me crazy, too.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Harshadrnr
Jr. Member
 
Total Posts:  2
Joined:  2010-11-26
 

Hello Laura,
Thank you very much for the solution.  grin

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top
Page 1 of 2