Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Can’t Save Category - AJAX goes, but save doesn’t work 1.1.7 & 1.1.8
 
Jonathan123
Sr. Member
 
Total Posts:  215
Joined:  2008-09-14
 

Changing anything about a category then clicking “Save” presents the ajax wait status, but the save does not complete. The browser completes the load/send (it is no longer showing it’s own loading status), but the ajax thing doesn’t go away and the save does not complete properly.

UPDATE: Updated to 1.1.8, the problem persists.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Jonathan123
Sr. Member
 
Total Posts:  215
Joined:  2008-09-14
 

This happens for both New categories and for existing categories.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Jonathan123
Sr. Member
 
Total Posts:  215
Joined:  2008-09-14
 

Ok, another update. It DOES seem to save some data. It will not however save the “Category View Optimization” settings… And the AJAX “Please Wait” indicator does not go away.
Tested on Safari and FireFox on Mac…

 
Magento Community Magento Community
Magento Community
Magento Community
 
Jonathan123
Sr. Member
 
Total Posts:  215
Joined:  2008-09-14
 

Sorry to bump, but I updated the original post.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Merimac
Jr. Member
 
Avatar
Total Posts:  11
Joined:  2009-03-26
Paris
 

This problem is still alive ? YES

I’am on Magento 1.3.0 with Firefox 3.0.10 and I’am still not able to edit category on FF, obliged to use IE !
I’ll try to upgrade to the last version 1.3.1.1 but I don’t think it’ll fix the bug… :s

 
Magento Community Magento Community
Magento Community
Magento Community
 
Merimac
Jr. Member
 
Avatar
Total Posts:  11
Joined:  2009-03-26
Paris
 

SOLVED for me grin

In Magento administration, go to System > Configuration.
After choice Developer at the bottom of the page.
In Prototype Deprecation Log switch to no.

It fix my Firefox bug.

Think this’ll help. wink

 
Magento Community Magento Community
Magento Community
Magento Community
 
OwlBoy
Jr. Member
 
Total Posts:  8
Joined:  2009-04-07
 

The last post worked for me too. For those of you who go in and see it is already set to no, just change it to yes then no and then click save. Dunno why/who/wtf but it fixed the issue of the Please Wait dialog not going away.

-Bryan

 
Magento Community Magento Community
Magento Community
Magento Community
 
neochap
Member
 
Total Posts:  40
Joined:  2009-07-09
 

Can seem to make it work even after following the above post....

Also disabled cache and then cleaned it.

Any help is appreciated…

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top