Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

All Products gone in Frontend after process “Import all Products”
 
sugos
Jr. Member
 
Total Posts:  10
Joined:  2008-04-03
 

All upgrade went fine - but after importing all products, all products do not show up on frontend anymore. I can see all products in backend, they are enebled, in stock, and have at least one category.

What went wrong??

 
Magento Community Magento Community
Magento Community
Magento Community
 
mediagang
Sr. Member
 
Avatar
Total Posts:  111
Joined:  2008-01-16
Leeds UK
 

same here, did you find a solution?

 
Magento Community Magento Community
Magento Community
Magento Community
 
ckosny
Guru
 
Total Posts:  349
Joined:  2009-02-28
Luxembourg
 

Check your products - what is the visibility, are they enabled, in stock and assigned to a website? Did you import to the correct store view?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Jerry Guo
Sr. Member
 
Total Posts:  85
Joined:  2008-08-18
china
 

The problem is I already imported 6,000products, and how to fast add the products to new added websites? it is trouble now

 
Magento Community Magento Community
Magento Community
Magento Community
 
pokemonfan
Jr. Member
 
Total Posts:  3
Joined:  2010-04-20
 

You are in trouble lad, specially if already imported over 6000 products, hope you can fix this issue in less than a second, have faith and patience.

cuban cigars

Cigars

 
Magento Community Magento Community
Magento Community
Magento Community
 
Magentron
Jr. Member
 
Avatar
Total Posts:  8
Joined:  2010-05-18
 

For me the cause seemed to be having selected a locale different than the locale of the exported data (I think mainly column Visibility is the problem).
See also the post on my website:  Products have disappeared after import? A possible solution!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top